Can't revise listing to add more items, and very important one HELP!

I am having the same message as others when I revise

“A network error occurred while trying to connect to ebay server. Please check your internet connection and try again”

Well my internet is fine.

Now, I was having a problem (with the suggested in other recent posts- http://api.ebay etc. with not letting me in, unsafe etc, BUT now it is green and it says Certificate is valid.

on Console I have garagesale messages:

HTTP load failed etc 9813
"Get orders" returned error, the certificate for this server is invalid, you might be connecting to a server that is pretending to be "api.ebay " etc

If i lose this listing, due to only having 4 items left available,(EDIT: 3 ITEMS!) I will sink from first to last on best match, so it is very important to me!!!

Many thanks,


I have the latest Garagesale 6.9.2, and OSX 10.9.5 UPDATED very recently!

Version 6.9.4 Beta 1 hopefully addresses this issue:

Firstly, many thanks for the excellent program and your swift actions to try and resolve this issue.

Sadly, even now I have “always trust” on certificate, and 41b latest version of GS, I still get the “network error” message when uploading to ebay UK.

So, one step forward in getting “always trust”, but not there just yet! I have closed and reopened Safari a few times, and even after a restart, I still get Always Trust on certificate.

I am Ebay UK, if that helps?

On console I have recent messages:

  1. Error in getmyebayselling operation (null) A network error occurred while trying to connect to ebay server
  2. Getmyebaysellingoperation (null) A network error etc.
  3. “Get orders” returned error The operation couldn’t be completed
  4. failed to validate certificate with data 30820528 30820410 a0030201 02021051 fd0a9c6f 46902eec etc. etc.

On GS Preferences, my Access token is also greyed out, like someone else posted.

many thanks for your inputs



I went back to version like SODA’s post, 6.9.3, and I have revised my auction…)))))))))

I will try the other versions and post back here

a very, very relieved Richard !!! :smile:


Latest version 6.9.4b1 doesn’t work “A network error” message comes up while revising auction :disappointed:
6.9.3 Works–successful revise auction :smile:
6.9.2 Works–successful revise auction :smile: