Change default "Lorum Ipsum" description text in own HTML Design

I’ve successfully built my own HTML design and have added the section [[listingDescription]] to create the area for the item description to be written in, but on creation of a new listing it enters the default three paragraphs of “Lorum Ipsum” text - I’d like to change this to something more useful to use as a basis for my own standard description layouts so that I don’t have to keep entering them each time.

I’ve had a look through the folder structures in the App and User Library but can’t find where it might be stored for me to change - Any suggestions?


Actually, having just tried to enter item description text in the area for the first time, I see there is an odd problem that prevents me writing the texts wanted.

I can highlight the Lorum Ipsum text and start typing new text, but it immediately goes wrong. At first I can only type one letter, I then click the insertion point again a couple of times and I can start typing more, but I can’t start a new line and what’s written doesn’t necessarily show under code view. Sometimes I see a tall blinking insertion point that seems to span all the way down the description area.

I have just tried a possible fix by using a fragment of code I saw in one of the standard designs but that doesn’t seem to change anything about this odd behaviour.

Code tried:
[[call drawDescriptionFrameStart]]
< !-- :::::::::::::::::::::::::::::::::::: item description starts here :::::::::::::::::::::::::::::::::::::::: -->
< !-- :::::::::::::::::::::::::::::::::::: item description ends here :::::::::::::::::::::::::::::::::::::::::: -->
[[call drawDescriptionFrameEnd]]

Any suggestions?

That “Lorum Ipsum” dummy text is located in the package content of the GarageSale application so it’s difficult to edit it.
However, there’s a very simply solution:

  1. Create one listing will all your defualt setting including your design and item description.
  2. Add this listing to the “Copy settings from…” field in the GarageSale preferences > General.

Each time you create a new listing GarageSale will automatically copy the settings (and description) from that “master” listing.

Hope this helps,

Thanks for the suggestion which sounds like it would solve the first problem of the default Lorum Ipsum description text.

However, my second problem still exists and it’s quite an odd one.

I just did a test where I created a new design using Design Utility and put nothing in it apart from [[listingDescription]].

I opened a new listing using that design, highlighted the default Lorum Ipsum then wrote three lines and applied a bullet list to them using the styling option buttons. I then switch to Editor Mode (Code view), then switch back to Preview mode, and then this is where one of my editing problems occur.

The list at first looks like this:

  • Line1
  • Line2
  • Line3

But on switching to Editor Mode and then back to Preview it ends up looking like this attached image.

Using Undo does other weird things like not undoing or showing the wrong last thing to undo.

This is just one part of my editing problems since adding [[listingDescription]] into my own HTML Design. As mentioned in my second message in this post, in my Design, if I highlight the default text and start typing only one letter registers and won’t allow me to type any further - on switching to Editor Mode and then back to Preview, that letter hasn’t registered at all.

As mentioned, I’ve noticed amongst other things that there’s an issue with bulleted lists and how GS treats or writes code. My default description text I want to place is:

<h4>Key Points:</h4>


But as soon as I try doing anything with it to create my listing text, GS starts adding all sorts it’s own peculiar styles. indents, line breaks, DIVs, etc (I do not want this to happen, I have my own CSS taking care of everything including the indents that (my) bullet lists need

(it looks like this in GS before GS starts mucking about with it)

But if I apply say a bullet list to the three lines under “Notes”, then it does this (indenting all three lines but only one bullet):

The code also starts becoming a mess with unwanted margin attributes:

<ul style="margin: 0 0 0 17px; padding: 0;"><li><p>para1</p>

At other times I see the code adding all sorts of DIVs and styles that I just don’t want, e.g.:

<div style="font-size: 11pt;"><ul style="margin: 0 0 0 17px; padding: 0;"><li><div style="font-size: 11pt;">Line1</div><div style="font-size: 11pt;">Line2</div><div style="font-size: 11pt;">Line3</div></li><li>Line1</li><li>Line2</li><li>Line3<br><br></li></ul></div><div style="font-size: 11pt;"><br></div>

Is there any way to stop GS doing this and leave my text/code alone? (I do have “Don’t convert” set), and why are the bullets going wrong in a basic blank Design (template)?

NB, I just tested the bullet problem in one of the standard designs and it’s just as weird - on applying bullets to three lines it just did this:

I do hope you can suggest something to help or fix this? GS works well for automating eBay but after spending ages creating my own HTML Design, it seems there are some basic snags with how it decides to write it’s own HTML.

Just wondering in there’s any comment on this HTML corruption oddity?

Does the same happen for you?

I really need to get going with GS7 after a long time not using GS for a few years when it was at v6.

For me it sounds you run into a webkit oddity, unfortunately. GarageSale uses webkit and it seems that it acts strange (under certain circumstances).

Try to insert some dummy text into your master listing as described in my first answer. This way the default Lorem Ipsum text won’t appear if you create a new listing.
Not sure if it really helps but it’s worth a try. If it won’t help, does it work better if you don’t "convert the very first line to a list?

You’re using GarageSale 7, right?

Regards, Kristian

Hi Kristian
I don’t think you’ve yet read all my replies/observations? (Sorry for my long and complicated message above).

The problem I’m seeing (with bullets/formatting at least) shows on default GS7 Design templates. (see last screen grab above)

Other tests, including adding my own text to my master listing did not help.

I’m using GS7 on a clean install of El Capitan on an iMac 2007, with hardly anything else installed except Office 356 and Adobe CC (and Chrome, Firefox browsers).

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.