Computer goes to sleep

The previous version of GS used to prevent the system from sleeping so I could leave my computer, go out and my listings would usually launch when I wanted them to.

Now, it doesn’t seem to. Is there a setting I should change or something? Last week I had to go to System Preferences and tell it to never sleep so I could be sure my listings would launch.

Regards, Jon

Hello Jon,
this should work for you: preferences>ebay>advanced>mark last field in the bottom line

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.