Description iFrame Question

My description photos began appearing in a narrow iFrame sometime back. I host my own high-quality images because I don’t care for what eBay’s compression algorithm does to my photos. Is this an eBay change or a GarageSale property? How can I go back to the straight photos in the description section and eliminate the iFrame? If it’s not possible to eliminate the iFrame, can I resize it in order to view the entire photo? Thank you.

eBay puts the whole item description into an iFrame but there’re doing this since many years.

Can you post a screenshot so we can see what you see?

Regards, Kristian

It used to be that my entire image would display without scrolling, I have not changed the size of my images, Please notice that the entire description, including the text, is inside the iFrame.

Update: I just tried it in Safari and IE and they do no display the iFrame, it may be a Chrome issue only.

screencap

Can you send me a link to that listing so I can check the image size?

My guess is that your image is just too small.
You can check the image size in GarageSale by right-clicking on it. The image size will be displayed at the bottom of the context menu.
You might want to check your settings in the GarageSale preferences > eBay > eBay Images as well.

Regards, Kristian

Kristian,

Thank you, the link is: https://www.ebay.com/itm/233182626330

The image shows 940 x 940 px on my end.

Thanks again for your help.

Peter

Thank you, the images are displayed in the correct size so that shouldn’t be the problem.

That iFrame on the eBay website sometimes shows a scrollbar if the browser isn’t fully supported by the eBay website or if loading the content (images) took to long for the website to calculate the required height for the iFrame. It might have been a temporary issue, too.

I checked your listing in Safari, Firefox and Chrome and in all of them no scrollbars were shown.

Regards, Kristian

Thank you Kristian, I’ll check it out on some other computers, maybe it’s a specific issue on this one only but I’m very glad to know it renders correctly on your system, that’s very helpful.

Best regards,
Peter