Ebay categories, not all loaded

so now again my mistake is there, which I had described to you (in a topic, which was closed automatically after 10 days)
I have two categories, there are no subcategories anymore …

As already written, that happens very often and not only in the categories

I guess so slowly what it is.
It always happens when I duplicate offers. Exactly these categories are broken then and I can not select a subcategory.

So, after you duplicate a listing, the category it uses disappears from the category browser? :thinking:

Any chance you can capture the lead up to the bug in a screen video using QuickTime player? That’s what it would be easier to replicate and fix for us?

If not, what was the specific category you selected and what macOS version are you using?

Yes so is it.
I use High Sierra, but the mistake was already there (Sierra).
Since High Sierra, the preview is also much slower

Sorry, we tried but couldn’t reproduce. A short screen recording of that you are doing would be very helpful.

I’ll try it the next time. Will be but next week.

1 Like

push, i write it end of the week

I just tried to open Garagesale to record the screen. Garagesale has updated the categories when calling an existing auction. And now some categories have disappeared again. I have not even copied an auction or done anything

alone when I open the garage, the categories are missing. Yesterday, everything was not there anymore.
For existing and current auctions is written then:

it really is no fun to work with Garagesale

eBay updates their category data pretty often. If they remove or move a category, it might be needed that you re-select it in GarageSale. GarageSale can’t display a category that does no longer exist.

Regards, Kristian

I’m sorry, but it’s enough. I update the categories in Garagesale, but they do not appear anymore. Only after I delete my account in Garagesale and reload the category directory and then reload it, then they are all there again.
I would like a solution, otherwise the money back

Most likely you are running into write errors when the updated eBay category data is saved to your hard disk. Once the category data is release from RAM, and GarageSale tries to reload it from the disk, the data is not there anymore.

Have you tried running Disk utility and check your hard drive for permission or catalog issues?

If none are found, can you send me your category data file once you re-downloaded it and it appears correct in the category browser? This way we could check if my theory holds true and there is indeed data missing. Here is how to do it:

  • In GarageSale, choose “Help” > “Open Library Folder”
  • In the Library folder, go to “Category Data”
  • Zip the folder “Categories.site77.leveldb” and send it us at garagesale@iwascoding.com

i have send the ZIP File to you. Disk Utility don’t write a error. It is all OK

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.