Ebay listings will not import into GS7

I’m running GS7 7.0.5 (783). Even before this update, listings that were automatically relisted by eBay were not imported into the GS7 database. When I use the “Update All Listings” command nothing is found (and the window that usually presents importable listings doesn’t appear). I have reinstalled GS7, refreshed my token, and even did clean installs on two unrelated Macs, and I get the same results across platforms.

I have only one seller account.

I tried making a new listing using the eBay interface to see if GS would find it when I tried to Update. It did not.

Orders seem to show up fine in the GS interface-- just not the listings they are associated with (or any other listing).

All my listings were originally created on GS7 in November and December of 2016.

Here’s my eBay store, with all listings, if it helps: http://stores.ebay.com/History-Press

I have 1000+ listings and need to bulk revise (let alone simply manage them).

Any ideas would be appreciated. I’m a bit screwed right now.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.