Ebay server response: internal application error

today it seems I cannot work. Is it possible to know what’s wrong? No problem until yesterday. Did refresh, nothing changed.

@kristian @ilja what’s going on?? Since this morning GS is totally unusable…

No listing, no revising… nothing


sorry, seems eBay having issues on their end. Sometimes it helps to reboot your system and internet router. Hopefully you will get another, working eBay server für your requests.


Hello Paul,
thank you, I did some reboot with no result, in the meanwhile I had to reset the PRAM, I don’t know if it might did the trick but now GS works. I hope it won’t leave me again…

I am experiencing the same issues here in the US.

I’ve also noticed not all of my listing revisions are actually changing the active/live listing.

I hope eBay gets this fixed soon! What a hassle!

Today I had no problem, I hope it won’t happen again…

I’m getting the same error today. I tried multiple listings. Rebooted and tried again. Still having the issue.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.