Find Options Grey Out

Hi, I installed GS 7 yesterday - all fab but just one problem. The Find option on the drop down, all it’s options are greyed out so I cannot do a search. Am I missing something here? The only option that is not greyed out is the bottom one - Jump to Selection.

If anyone could help me that would be great, thanks,

This only works if you click into your item description first.

To search your database for specific listings etc. use the search field in GarageSale’s toolbar.

Regards, Kristian

Thanks for your reply, it still doesn’t work I have tried every which way but loose and I cannot to get the options to un-grey at all in any circumstance, I have gone to using the search but use the find a lot. Not sure why it doesn’t work for me.

Could you perhaps post a screenshot here of how your GarageSale window looks like while the Find Options don’t get enabled?

You can take a screenshot by pressing cmd-shift-4 on the keyboard. This creates a Screenshot file on your desktop which you can simply drag into a post in this forum.

Sorry ignore the first screen shot it is an error that was already on my desktop.

It currently seems to work in Editor mode only.

Regards, Kristian