GarageSale stuck on Updating Auctions


I managed to get GarageSale to revise and upload auctions after it stopped from looking on here and checking certificates by going to etc and now thats working.


Now when I click the the update auctions button it just stays with the scrolling bar and doesnt finishing updating.

Please help


hi, similar problem for me, see my post a few hours ago, and I have a hot selling item that is down to 5 left!!, going to lose a few sales if this problem isn’t resolved by the end of the day

I dont have that check box above the certificate to “allow”

out of desperation i am installing Yosemite from Mavericks…

Do you see anything logged from GarageSale into the Console utility (under /Applications/Utilities) around the time you are updating your auctions?

We just released GarageSale 6.9.4 Beta 1 which hopefully addresses the connection error issue:

So what download do i need now?
Confused as there is a beta 1 beta 2 and another download link

Has this been fixed?


@ratboy01 This version fixes the issue:


I have downloaded that and then unzipped it and click the icon it then went into garage sale and said was downloading mounting and then installing the update.

But now when i got to my apps and open garage sale it opens the old version.

When i click on the unzipped icon in downloads folder it opens the new version.

Can I delete the old app or will it delete all my saved templates?

Plus it still doesn’t update auctions properly.


Ok so I dragged the new downloaded app into the apps folder and said replace.

So now I have just the one new app which says version 6.9.4b2 (609)

Is this correct? I got it from the link you provided.

I have had some items sell on eBay today but they still have the yellow badge on them it hasn’t changed colour to show sold or put them into ready to ship, when selecting the auction it loads on the right in the preview and shows as sold on eBay but when clicking update auction the bars comes up, scrolls and then completes but it doesn’t update anything.


Nope, that’s the wrong version. The one you need is called 6.4.9 (611). It’s available from this link:

Let me know if it fixes the updating problem.


I ran update through garage sale again which has now put me to (611)

I can refresh access token, relist, revise and list new auctions.

But when clicking update auctions it still doesn’t work for me.
I have noticed that when I used to open garagesale for the first time it would always run an update auctions but now it doesn’t do that either.

Thanks for the help


Hi Ashton,

in the GarageSale preferences>Tracking do you have Tracking enabled?

It also might help to refresh your eBay token(s) in the GarageSale preferences>Accounts.
If done force-update the auction states. To do so hold down the alt key (option key), then click on the Auction menu and select “Redownload auction states…”.

Regards, Kristian

Hi Kristian,

Thanks very much for responding to me.

I have tracking every 5 minutes and have also just refreshed the token.

I have just force the auction state reload and that has now picked up on the 3 listing that needed to update.

If it’s done this i’m guessing its communicating with eBay ok to get the auction states.
So will it work ok from now on?

Another question:
Do I still have to have the verisign certificate for set to always trust??

I know the update solved this issue so can i set that back to “system default” instead of always trust.


Auctions are not updating. I just shipped 3 items that were paid for with paypal and garagesale show the items as active not sold. please fix.

Same thing happened to me today. I updated to version 6.9.5 (which finally worked) but the items still are yellow even though it says paid with paypal on the auction. please fix. thanks


did you already:

• refresh your eBay token in the GarageSale preferences>Accounts
• force-update auction states: To do so hold down the alt key (option key), then click on the Auction menu and select “Redownload auction states…”.

Regards, Kristian

The force update worked…is that the only way to update the auctions? thanks for your help! Kim

auction are not updating again, i refreshed the token and tried to force update, but it won’t let me.

Hi Kristian, having read the posts re ‘stuck on updating auctions’, I’m assuming that my problem is the same, I have the spinning 12 point wheel with ‘loading auction…’ I’ve updated to version 6.9.7., have renewed my token, have tracking enabled and am running MacBook Pro with OsX 10.9.5. Any suggestions as to where I go next?



Hi 1t-bag,

refreshing the eBay token and (force-) updating auction states is the only thing you can do.
If this won’t help there might be an issue with your network or GarageSale database.

Did you already try to force-update auction states? To do so hold down the alt key (option key), then click on the Auction menu and select “Redownload auction states…”.

Also, you should make sure that your network does not block the connection (Firewall, proxy server) and that you don’t use a tool that could block the network (Kaspersky, LittleSnitch, MacKeeper, HandsOff, cisco anyconnect, GlimmerBlocker or any other AdBlocker).

Regards, Kristian