GS7 problems (Generating Preview and Importing)

I upgraded to V7 a few weeks ago, but I’m just getting around to using it and I’ve come up with two problems I can’t seem to fix.

  1. When editing a listing, I can never get PREVIEW mode to work. The screen just says “Generating Preview” and it never stops trying to load. If I switch to EDITOR mode, I can see the code, but I can’t ever get PREVIEW mode to work. This is true for new and old listing.

  2. So, in the meantime, I went to eBay and manually created several listings. I then went back to GS7 to import them so I could track them in GS, but the Import from eBay window never pulls up any listings.

I’ve tried trashing prefs. I’ve tried renewing the eBay token, but nothing seems to work. I even tried going back to V6 so I could get some listings going that way, but I get an error telling me that the V7 data can’t be read back into V6.

Any thoughts?

SOLVED: Well, as soon as I posted here, I solved it. There was something wrong with the token. Even though GS said that I had updated/renewed the token, it didn’t work. So, I completely deleted the token in GS, and then added it again from the beginning. Now I can preview and import.

Thanks for the updating. We need to do a better job displaying an error when loading the preview fails, because GarageSale cannot download the category information (because of an invalid token).

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.