HELP! Photos are not opening when trying to place them in a New Listing


#1

I just purchased Garage Sale. Have the latest version and was using it just fine until yesterday when suddenly photos shown in the media window were not updated (none of my new photos showed). Today when I try to get photos to place in a new listing, the pop up window of my media doesn’t even load. Cant see any photos to choose from. What happened?


#2

It might already help to right-click on the “Photos” entry in GarageSale’s media library and select “Refresh”. Sometimes this already does the trick.

Does it maybe just take some time to load?
Can you please check this:

In the “Photos” app open the Preferences > General and check if “Use as System Photo Library” has already been selected (if so it’s greyed-out).

Regards, Kristian


#3

hi Kristian

I’ve tried everything you advise. Photos take over 10 min to load when I first open the app. Sometimes they do not altogether and I have to quit GS. Very frustrating!

I have over 6000 photos that it tries to download. Is there a way to just download the one album or folder where my eBay photos are? I’ve tried to “drag” the folder to the area on the GS media window where it say “Drag additional folders here”, but it doesn’t work. Hope you can help.

Thank you

Mayra


#4

As far as I can tell it should work with every folder you add. I just tried it here and it worked like a charm.
Was your GarageSale photo library maybe still too busy loading the photos from Photos at the time you tried to add a folder?

Regards, Kristian


closed #5

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.