How can I upload auctions in a specific order?

I know how to sort my auctions alphabetically, but after I do that and create a new event, they do not necessarily load alphabetically. Sometimes it will be close, but it will take the 2nd or 3rd one and put it last. (So there’s always an A at the end) Sometimes it will not take the alphabetical version at all. I am listing all in 1 category (rock records, for example), and it is helpful to list them in alphabetical order. Anybody know the answer???

Try leaving more time between the start of each auction. Start with leaving a minute between each one. That should be enough. My theory is t that hat gives eBay’s computers time to finish one before starting another.


I do set it for 1 minute already. But it’s not ebay, it’s Garage Sale. I can see the auctions in perfect order, either over on the left or in the big “box” in the middle of Garage Sale, but once I create an event, it messes up the order…?

When you create the event to list the auctions click on the inspector for the actual event as you would do to enable the event. Double check the list of auctions in the template list after the clock and before the area where you set the interval time for the auctions. Sometime I have seen auction on this list not be in the same order. You can then drag and drop to fix the order. Also if you are sorting your group of auctions, I found it helpful to sort my group then save and quit garage sale and then reopen garage sale then create the event. Best of luck!

aha, you can move them within the inspector box! that should do it. though why it happens is still a mystery that will hopefully be fixed…?

Whew! I thought it was me. I agree, that is wonky and should be fixed. I agree that the auctions should load in the same order as setup in “My Templates.”

Thank you for the help!