How to Get Garage Sale 6.9.7

I can’t post listings this morning. It says internal error 10007.

I am running GS version 6.8 and realized that I haven’t been notified of upgrades for a long time and it says I’m running the most recent version with is 6.8.

However, there seems to be a version 6.9.

How do I upgrade and could this be the problem?

TY

Hi,

If you have Mac OS X 10.9 or higher installed, you should download the latest version of GarageSale (version 6.9.7).
In GarageSale 6.8, started under Mac OS X 10.10 or higher, the upgrade function doesn’t work correctly. That’s why you should download GarageSale 6.9.7 from the GarageSale website this time.

http://www.iwascoding.com/GarageSale/

However, “internal error 10007” is an error from the eBay system. It seems there’s a temporary issue with their system. Please try it again at a later time.

Regards, Kristian

OK. I have Mac 10.11.1 so I should be able to download the new version.
I was trying to upgrade but just confused because I used to receive notifications of upgrades and there were none.

It looks like it’s not an upgrade but a whole new version of GS.
Is that right?

I do want to add that I really love GS and Thank You for creating it. I don’t know what I’d do without it.

Sylvia

Thank you for your kind feedback!

–> No, it’s just an update. The update function in older versions of GarageSale just doesn’t work properly under OS X 10.10/10.11. It works fine again in 6.9.x.

Regards, Kristian