HTTP image problems


#1

I have used GS several times to check for http images, none were found. However, each time I re-list eBay sends me emails stating that I need to change my listings.
Today when I re-listed my auctions I noticed that two auctions had comments about http images. Why can the re-listing code see the images but they are not found when I use the menu item?
Dave


#2

Are those re-listed auction you received warnings for live on eBay? If so, can you post a link for us to investigate.


#3

I think it was these two audio books that had the warning when I re-listed them.

173159548927
173159548021

eBay also says that I need to remove http content from these listings. I have used GS to check all my listings and nothing was found.
173159549903

173159550214

Dave


#4

Hi Dave,

I checked your listings.
There were started with GarageSale 6.9.7 originally.
The image URLs inside the design still use the “unsecure” http protocol. Also the images do no longer exist on the image servers.
Also, you’re using the old GarageSale footer which is not eBay compliant.

Could it be that you’re using listing “import from My eBay”?
If so, you should consider to remove the broken image URLs from your item description in Editor mode.

We created an overview page where you find all info regarding the changes and provide you with instructions what might be needed to do to make your active listings compliant to eBay policies.
Please visit the “How to make your listings ready for eBay’s new policies” page here:

Hope this helps,
Kristian


#5

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.