HTTPS and Active Content Situation

is GS 7.0.9b6 the latest version? I revised all of my ebay listings, replacing http with https and then I created some new listings today on GS 7.0.8 and then checked my latest listings only to find that I had to revise them also, even though last week I was told by iwascoding that all new listings would be correct with https. I don’t buy my templates, I use the free ones within GS, I’ve never gone to the store to buy any (I’ve read where people are being advised to go to the store and redownload templates, does this also include the free templates that aren’t in the store?).

If I use the latest version of GS will my new listings be correct? or will I have to continue revising everything that I list via GS?

Thankfully it’s easy to revise in bulk via ebay, selecting the edit in bulk - find and replace option. Just thought that any new listings I created would be OK.

GarageSale 7.0.9 is the latest version. It’s available through the built-in updater.

That’s correct, GarageSale 7.0.8 and higher only insert https content. However, you maybe started listings that you “imported from My eBay”.
To make sure there’re no additional links or http content in your item description you can use the “Repair Image Links” command from the “Listing” menu. This command is especially useful if you imported listings from “My eBay”, which contain image links and http image URLs in the description.
(How to make your listings ready for eBay’s new policies (https, links, active content))

Yes, but you should check if there’s non-compliant content in your listing, e.g. item description. For further details, plaese check the link above.

Revising through the eBay website shouldn’t be necessary, if you use the latest GarageSale version and make sure taht you don’t use non-compliant content.

Regards, Kristian

Version 7.0.9 fixed the problem. Thanks!

Still having problems with NEW listings, created totally new via GS 7.0.9b6. When you say make sure not to use non-compliant content, all I’m doing is typing a description, adding photos and filling in the form on GS. when I upload to ebay and check my listing on the iways tool it’s still incorrect and gets a red cross for the https compliant rule.

When using the ‘Repair Image Links’ in the ‘Listing’ menu, I get a message ‘no listings were revised’.
I really want to keep using GS for my listings but don’t know what I’m doing wrong, if the new GS version doesn’t have any http coding in it how come my listings are incorrect when checking on the iways tool.

Please note I’m creating a brand new listing, not revising an old listing, starting from scratch on GS. Is no-one else having this same issue?

Above is the error report I get when checking my BRAND NEW GS listing. What do I have to do to add the https for ebay stores? so all my future listings will be compliant? The only way I can fix it currently is via the ebay bulk edit tool. The GS bulk revising doesn’t work for me as I get too many errors regarding business policies etc. The repair image links doesn’t work for me as all I get is a message saying ‘no listings were revised’ even when selecting individual listings 1 at a time. Please explain in simple terms what I’m doing incorrectly?

Hi Dee,
I have the same problem. The link to the Ebay store isn’t in https.
15 days ago, i already asked question without receiving a reply.



According to our information from eBay, links to the eBay platform don’t need to be HTTPs. Looks like eBay’s own compliance check doesn’t know eBay’s own rules. We’ll try to figure out a way around this…

Thanks Ilja.
Actually, the Ebay store are not in https on their website. When I go to my shop, it is an unsecured page that is displayed. The problem may be there.

That’s correct, buy you can use https links to get to a store. They get redirected to plain https links by eBay when opened.

We also updated our server. Once you restart GarageSale, it should use an https: link to our store in the footer. Hope that helps.

Sorry Ilja.
I tried with and without the footer by restarting GS every time. The problem is the same : listing isn’t secure. It’s always the link to the ebay store that is not in https.

In the description on Ebay, the problem is only here.

> <!-- :::::::::::::::::::::::::::::::::::: store header :::::::::::::::::::::::::::::::::::::::::::::::: -->
> <div id="gs-storeHeader">
> <div id="gs-storeInfoBoxLinks"><div id="gs-storeInfoBoxLinks2">
> </div><a href="" title="visit store home" id="gs-homebutton" target="_blank"></a>
> </div>
> <div class="gs-storeNameSlogan">
> <!---->
> <div class="gs-storeSlogan"></div>
> </div>
> </div>

Ok, now I understand. I thought the problem was our own store link in the footer, but it’s the link to your own store that’s causing the problem.

Here is a hot fix version that should address the problem:

Let me know how it works for you!

Thanks Ilja.
I tried it immediatly and it’s ok.
I revised a list and check before and after revise. The second time, it was ok. The list is secure.
It’s the 7.0.8 version, it’s normal ?
Thanks very very much.

Good to know.!

Just ignore the version number for now. We will release a 7.0.10 Beta version soon, which contains this fix and should be easier to distinguish.

Ok Ilja.
Good job and thanks for your help.
It’s a pleasure to contact your support.

1 Like

Thank you Ilja & Jean-Luc, it finally works :slight_smile:

1 Like

How do you revise in 6.6.6… not everyone can use or has a brand new computer and operating system. You never address this.

Solutions for 6x versions please.

You will probably have to use Youtube. I switched over to youtube and stuck with it for years for the same purpose… for sound clips. Initially I did it because soundcloud is dodgy on some computers and takes alot of system resources to play for some reason. I know you probably have tons of clips already upp’ed to soundcloud so that is a bummer . We are living with technology that keeps bloating, I assumed by now things would be streamlined and efficient but that’s far from the reality. No one keeps simple standards and I’m dismayed with GS for forcing us to upgrade all the time and the basic program losing functionality. Planned Obsolescence.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.