Item attributes

Ebay Australia is now enforcing ‘item attributes’ for ‘Trading Cards’ in Sporting Goods. No problem with adding these to my listings but a couple of GS mods would be useful. Or maybe they already exist?

  1. Is there a way to clear all attributes in one go from the attributes drop down, rather than one at a time?

  2. In the Sport drop down menu is it possible to enable typing to jump to that particular letter in the drop down list?

Hope that makes sense.

Still loving the speed of GS after re-creating my database.


Hover your cursor over the “Item Specifics” and click the “-” symbol in the circle. It deletes all attributes.

Hi Richard

Exactly where do I find this?

Here is my missing image for my second query.

Hi Richard
Just worked out what you meant. I was looking for the word “specific”. All sorted now. Thanks again.


I ran into a “bug” (in the sense of “software does not work in the way the user desired”) the other day and it took me close to an hour to work out:

There is a GS option that does something like “automatically add all required specifics”. That can be handy, but…

In the case of Books, the Author specific UI is one of those… whatever you call them, “dropdown add multiple items boxes”? Like “Sport” in the screen cap above.

In some weird cases (possibly a thing I changed in a different UI in an old listing) I had deleted all items in that UI box with the minus button. That is, in that particular Listing, I had an Author box but had deleted all its contents.

The “bug” was that there was no way for me to add a new item with the “+” again. There is a default value in those UI items, which is typically present whenever you delete the Item Specific entirely and then re-add it, but because I had ended up in a weird GS state that didn’'t permit me to delete a required Item Specific, it would not repopulate the UI with the default values unless I deleted the Item Specific entirely, and I couldn’t delete the Item Specific because I had asked GS not to let me do that.

In any case, this is rare and weird and depends on some bad life choices I made in olden times.

I got around the obstacle, finally, by using the “Copy Item Specifics” magic form dropdown from another item that had the a setting and getting back to a default.

I think the technical explanation might be: The UI item for multiple dropdown Text selections cannot get cursor focus on the list items (on a click or down-arrow key event) unless there is in fact an item in the box.

I doubt it happens very often, but fair warning.

Click the - symbol and all disappears. Sometimes not intentionally and you have to start again.

Hi GS Help

Can you respond to part 2 of this post [- the bit about jumpin down in the list rather than having to scroll?


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.