Item condition not supported

Just updated to the latest version of GS and i cannot set item condition
Just tried refreshing token and that didnt work, any help would be appreciated

thanks

It seems that your eBay category data is out-dated and needs to be updated.

Please give this a try:

  1. Open the GarageSale preferences > Accounts. Click on “Refresh Token” to refresh your eBay access token.
  2. If done, select one of the listings in question and open the category browser. In that browser click on the sprocket icon to update the category data.

Regards, Kristian

Hi

like i stated in my thread, I had already tried that and it didn’t work, as a matter of fact i was only having that issue with listing belts, but now none of the listings work, and I have tried refreshing access token multiple times

@foladinni did you also download categories data (point 2) like here?

As far as I know, item condition is not supported in every category, you should check if that specific one supports this information. Otherwise, item condition field is greyed and that does not depend on GS…

this is what is currently going on on my GS

As you can see theres no option to even click on the condition bar

Do you have multiple eBay accounts added to the GarageSale preferences > Accounts or just one?
If you have multiple accounts you need to make sure that you refresh the access token for the account marked as the default account.

Also, what happens if you create a new listing for test purposes and select a category. Can you select a condition value then or does it still says “Downloading”?

Regards, Kristian