Item Specifics Are Disappearing After Editing!

Huge problem for me. I make duplicates and I start changing only the item specifics on each of them. I ended up with 20 listings that I already did change, which are reseted to the Original listing ones. That is super frustrating, I made those for hours. :((( Why the duplicates are not holding the new item specifics, please help!

I just tried to reproduce this issue but for me everything seems to work fine.
Can you describe what exactly you’re doing to reproduce this issue? Maybe you can create a short screencast so we can see what you’re doing?

Please let us know which version of GarageSale you have installed. (Just select ‘About GarageSale’ from the ‘GarageSale’ menu in GarageSale.)

Regards, Kristian

Garage Sale 7.0.14b5 (834)

This is happening to me for second time now. The fist time some of the listings held their specifics, some did not, so I started to upload them immediately after creating, which is not convenient to me. I have a smart folder with rule “Status is prepared”. From the search box I look for a similar, to the one I will list, item in my database, then ctrl+d for a duplicate. I change the title of the duplicated listing to a number, I replace the photos and paste the description. This way I make around 40 listings. After that I go and start editing item specifics on each listing only. This afternoon, when I returned to check on something, I saw that the error is occurring again, all previous templates were restored to the original ones Item specifics. I just tried to make a screen capture, using the same listing, and this time the settings were there when I came back. This happened the last time too, when a listing with restored IS is double filled, they stay. I will start again now, and will try to capture the error.

https://www.dropbox.com/s/t6x7pex8auqb2jo/1.mov?dl=0, https://www.dropbox.com/s/m9xbhyfefbfoetj/2.mov?dl=0 , I trimmed the video, because I work on another item before checking this one. Here is the full video https://www.dropbox.com/s/7izuspfwnchwcrh/Screen%20Recording.mov?dl=0 , in case there is something important. Three
items lost their settings. I already did upload few with the wrong IS just because I didn’t notice that was happening.

It’s getting harder for me to work at all, software is crashing when I am trying to change item specifics on some items, trying multiple times. There are files which are not willing to even change for a second - I put the new specifics inside and when closing the window, I can see the old ones. I am now using 7.0.14b6 (835), updated hoping it will get better, it got worst. Please advice, since I am prevented from catching up with my work. :frowning:

Just found that when I go where the duplicated file is located, the errors stop. It seems that those occur only when working in the smart folder “Status is prepared”, if that is possible. Still, I really need to use this smart folder, it saves a lot of time.

Thank you for making the videos. Unfortunately, in your first (short) video I didn’t see any unusual problem but maybe I just missed it.
Regarding your second (long) video: It would be easier to find and understand the problem if you could let us know at what time stamp the issue occurs.

Regards, Kristian

There are two short videos, the first is just making the listing, the second is when the problem appear. In the long video you can start from 10:15 let’s say 10 min of making of listings. At the end of the video, around 20:58 I just go back to find out that 3331, - 49 and 36 are all changed.

I think this issue might have to do with the way you switch between listings while the item specifics popover is still open.
Please give this a try: If you’re done with editing the item specifics in a listing “close” the popover window by clicking somewhere else in the listing. Don’t switch to another listing while the popover window is still open.

Thanks for sending in the videos. Turns out there was a bug in the specifics panel. It didn’t save your changes when you closed by clicking onto another listings. This should be fixed in this build:

http://downloads.iwascoding.com/downloads/GarageSale_7_2018-04-30.dmg

Thank you, I will try it right now.

This build worked just fine, no lost specifics anymore. Thank you! :slight_smile:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.