Just upgraded from 7 to 9, listings update bug?

Just upgraded from 7 to 9 and have paid for year premium subscription.

All my listings and templates are there but only certain listings are showing as updated on the inspector on live view with the correct time either through auto or manual. Auto update runs every 15mins.

On the inspector some listings show as last updated a day ago, when auto runs it doesn’t update this time or when I run manual update clicking the arrow the listing doesn’t change the time to when it’s last updated.

I just created a new listing and put it onto eBay fine but this doesn’t show updated time either when the auto has run or when I click the manual arrow, it stays at the time when I listed it.

Some listings are showing last updated with the correct time as it checks every 15mins.

However when an item sold which was showing a last updated time of yesterday it did pull through from eBay the order for it and then also mark it as sold during the auto so it is checking just not showing a correct last updated time if that makes sense.

So is this a visual bug on the inspector on the live listings showing an old time when it actually has been checked/updated?

Is there something I can refresh or do to try and make all my active listings in garage sale show that they are updating with the correct time?

Or is this nothing to worry about as it is still marking them as sold and ending them and creating orders once sold on eBay?

If you could help I’d appreciate it.


it might be that the indexes GarageSales used to match listing records to eBay’s items id got out of sync during import from GS 7.

Here is a possible fix:

  1. Quit GarageSale
  2. Restart GarageSale and hold down the control key on your keyboard
  3. Check the “Rebuilt indexes” box and click “Continue”

It might also be that the GarageSale 7 database could not be fully read during the import, so the listing in question lost their ids. Fingers crossed that this is not the case.


I’ve just done that and it doesn’t seem to have fixed it.
When i select one of the listings showing the old update time in the inspector and press the manual arrow button it spins but doesn’t change it to updated now.

Strangely that manual update button then moves slightly down a little bit on the toolbar.
I’ve uploaded a photo of how the button sinks slightly on toolbar.

Even an item i put on today doesn’t show correct time when auto update has run or i click the arrow, still says 14.01 when i listed it earlier.

A couple of these listings with old update times not showing as updated have sold and garage sale has then managed to mark them as sold and create order also, does this mean anything?

Will pressing import listings from my ebay mess anything up or create duplicates or will it refresh what in there now?

I’m not super tech savvy and certainly don’t want to mess anything up.

Is there anyway to fix this please?
I’ve paid for the full year pro subscription as i really still want to be able to use garage sale.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.