Lots of new issues while searching

Hello,
today it has been a quite buggy day. I discovered lots of new crashing processes, all while you are looking for a word in GS search field. Here some of them:

  • [ON SECOND SYNCHED MAC] look for a word > a list of few items will appear on left side bar > select one and press cmd-D = the new one listings is ghost and cannot be found anywhere in GS, although it appears when you look for that keyword

  • [ON SECOND SYNCHED MAC] look for a word > a list of few items will appear on left side bar > select one and press cmd-D > right click on the new one and choose “move to folder…” = the popup window of “move to folder…” option will stay there and I am not able to close it (this bug happened few times, not always)

  • [ON SECOND SYNCHED MAC] look for a word > a list of few items will appear on left side bar > select one and press cmd-D > right click on the new one and choose “delete listing” = GS CRASHES

  • [ON SECOND SYNCHED MAC] look for a word > a list of few items will appear on left side bar > select one and press cmd-D > right click on the new one and choose “move to folder…” > press X icon in search field while the copied listings is selected = GS CRASHES

  • [ON FIRST SYNCHED MAC] look for a word > a list of few items will appear on left side bar > select one and press cmd-D > right click on the new one and choose “move to folder…” > press X icon in search field while the copied listings is selected = GS DOES NOT crash, but all listings in that folder become ghost!! ALL LISTINGS BLANK, they reappear when you click on them, one by one. Closed GS and reopened, everything seems fixed

Let’s summarize: everything you do while a search is running will cause bugs, crashes or ghost listings.

Hope this will be fixed soon.
Federico

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.