macOS 10.15 Catalina

im running GarageSale 7.0.20
Anything to be concerned with if I upgrade to macOS 10.15?

Or if anyone has upgraded to 10.15 already and had time to poke around GrageSale and had any feedback to share…

Thank You

the same question prevents me from upgrading.

Hi,

we did a few simple tests on Catalina and it should work. But currently the state of the whole OS seems to be not that stable for production use. You may wait for 10.15.1 or 10.15.2.

Thanks,
Paul

3 Likes

I installed macOS 10.15 last night and everything seems to work fine so far.

If you hit the ‘Apple’ symbol then System Report > Software > Legacy Software it will show all the apps etc that won’t work with Catalina. Did it myself & GS didn’t show up but, there’s so many other issues that come with Catalina I’m holding off too.