Mark as Gallery Image

One thing I missed when I restored all my images from Ebay was that most of my listings appeared with ‘Mark As Gallery Image’ turned off. At least it appears to be when the issue arose.

Anyone got any ideas how to turn it on for 1000s of listings (apart from one at a time)?


Just run another few checks and maybe the import was not the problem.

Item A has one image which has Mark as Gallery √

Duplicate Item A to Item B and replace the image with a new one and Mark as Gallery √ remains.

Duplicate Item A to Item B and delete the image. Add a new image and Mark as Gallery has lost the Check Mark.

I often make 50 duplicates of a listing then remove all the images. Maybe I need to change my work practices.

My original question still stands. Anyone got any ideas how to turn it on for 1000s of listings (apart from one at a time)?

Disappointed that the GS Help team have not made any comment but maybe someone else can advise me. I hate to be picky but this is not the only post of mine that has not received a response. I don’t care what the response is but don’t just keep me in suspense, waiting.

How do I achieve this look in a listing"

All images are expandable.

The best I can get is Using Cold Blue Design and hover, but the hover is not next the primary listing.

Is it using a design that is the problem? It never used to be.

Sorry to be grumpy but it is frustration.

You get this eBay image gallery at the top of the live listing if you select eBay’s picture service in the GarageSale preferences > eBay > eBay Images
or - in case you have GarageSale’s free image service selected there - if you enable the “Also upload to eBay” option!

Please also see the help here:

→ Sorry, as far as I know there’s no way to do this in bulk. Well, there might be a way to do this with Apple Script, but I am not sure.

Maybe @ilja has an idea when back from vacation.

Regards, Kristian

And further more:

I have found some listings that are working correctly with apparently the same settings as this that do not
BUT if I look in Editor mode the results are very different.

Working item:

Not working item:

I recognise that white space may not be significant in html, but why the difference?

Does this help?

Thank you Kristain

It appears that I was missing the 'Also upload to eBay” option.

I will run some further tests tomorrow.

The Make first image Gallery Image may have been a bit of a Furphy, so no need to take that one any further - I hope.
In fact my memory seems to remember that that option now is what Ebay does by default anyway.


Thank you Kristain. You were correct. Those missing check box tricks were causing the problem

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.