'Mouse over image to zoom' not working

@ilja :scream: don’t say so… well, can I have problems if I downgrade to a previous beta? I know you said that it does not depends on GS, but how can you explain that listings created before the beta 5 or 4 have the zoom (like this one: http://www.ebay.it/itm/1987-Cento-anni-di-una-societa-canottieri-la-Baldesio-Cremona-fiume-Po-CCAU9-/282564366984?ssPageName=STRK:MESE:IT look, it works) and those created after the last beta don’t have the zoom (this was created some days ago: http://www.ebay.it/itm/Newfoundland-Hotel-St-John-s-NFLD-Tourism-adesivo-vintage-label-CECI46-/282586051519?ssPageName=STRK:MESE:IT look, no zoom). @ilja how can you explain this?? :thinking:

As I said before, it seems highly unlikely that this has to do anything with GarageSale. Seems like something on eBay site is acting up for certain listings. Maybe there have buggy software on some of their servers? Depending on what server is rendering your listing, you get the missing Zoom or not.

I don’t know what’s going on with eBay - but most of my listings have reverted to not having the zoom feature. It is incredibly frustrating. Ilja could you contact them to ask what is going on here?

Same for me, but here the problem never changed, since that beta images never had the zoom back… listings created with previous beta had the zoom also when this issue started. Then, when those listings expired and had been relisted, no zoom…

Yes I am now wondering if this has something to do with GS and not eBay. A couple of my listings which were listed nearly a month ago are fine. My new / revised listings no longer have the zoom function.

Yes exactly, the same for me. In which ebay site do you list? Which browser do you use?

Do you have some listing links for me?

The zoom function has re-appeared for all of my listings - for how long who knows…!

Not for me :sob:

Please @ilja tell them something, they don’t pay attention to me… :pray:

Did you already contact the eBay support? Maybe they can tell you what’s going on with the zoom function on the eBay website.

Regards, Kristian

Let’s have some laughs.
Yesterday evening I wrote an email to ebay customer assistance although I was 120% sure it was totally useless as every time I had to contact them. They have just called me. This is the scene:

Ebay Support: hello Federico, we are calling you from Albania (not Romania this time :hushed:!)… bla bla as always… tell us your email… bla bla… we receive your email and we checked your listings. Everything works

ME: are you using safari?

ES: I am using google

ME: no lady, which browser are you using?

ES: google

ME: Google chrome?

ES: no, google

ME: no lady, that’s not the browser…

ES: but everything works on google

ME: which application DID you OPEN in your desktop for using google??

ES: internet explorer…

ME: so you did not try with safari…

ES: [she is getting annoyed] Federico, everything is working in google!!

ME: …

ES: [very annoyed] Federico, open google and try, it works .

ME: …

ES: [lot annoyed] besides you are using a third party applications so any problem like this 100% sure does not depend on ebay…

ME: I already contacted Garagesale support and they are sure that this bug does not depend on their application. This problem persists on all Mac I tried, but there are no problem with any other B R O W S E R like firefox, google chrome, and I suppose explorer too…

ES: ]Ah… did you empty cache and cookies?

ME: yes

ES: do I need to explain you how to do?

ME: NO

(she anyway explained me how to delete chache and cookies, pity that she was probably reading a paper about a very old version of safari since any button she told me to click did not exist… and I have “develop” enabled, so any doubt that buttons do not exist, probably any more?.. anyway I had already emptied all)

ME: it still not works…

ES: uhm ehm ihm … I will signal this…

ME: ok lady, thank you so much for your help!!

ES: bla bla bla as always…

:tada: :tada:

I had the same issue with mousing over images no longer being default. I found changing the EPS setting under the “Advanced” tab on the right of Garagesale desktop, I found that switching to “picture pack” has solved the issue. Maybe I’m misunderstanding the OP’s question and this could be in regards to a different Garagesale service, but for Desktop7.07, that solved the issue for me.

Best of luck.

Hello @Steve_Johnson thank you for your advice, do you mean so?

I have ‘Picture Pack’ enabled and it’s made no difference.

I apologize, I gave the incorrect value of picture pack, I meant supersize. Here is a screenshot of where I adjust EPS settings.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.