Not able to start listing and have calculator greyed out with?


I’m still having problems to list on ebay - I have latest version of MAC Sierra and GS. I am now ready to start my listing on ebay, but in the pop up window the start listing button is greyed out, therefore I’m unable to click start (see attached screenshot). I clicked on the “verify listing” and it says “no problems found”

What am i doing wrong - please help!


can you please check if refreshing your eBay access token in the GarageSale preferences > Accounts solves the problem?

Are you using GarageSale 7.0.9?

Regards, Kristian

HI,yes i did it many times, it doesn’t make any difference, problem still thereWhat about the calculator icon with the question mark (?) ? what does it mean?RegardsGaelle

Finally I’ve worked out what that calculator icon means! it’s the ebay fee! it seems that this prevents me from listing…

That means there’s an error with your listings and so the listing fees can’t be received from the eBay system.
Can you please give this a try?:

There is a combination of things that need to be resolved - you need keychain access permissions set on the login detail for Garage Sale within the Keychain access utility. Your Mac password is normally the one that will let you set authorisations.

Then delete the user/account details under GS>Preferences>accounts. Close GS again

Then you have to go back to the login details on the Keychain Access utility for all the eBay tokens and delete these.

At this point you should have GS application with no users, - use the + button to add your user back into the GS application - signing in to eBay as you go


If you already have running items on eBay, you can easily check if GarageSale can communicate with eBay by opening the “Import from My eBay” panel. If you see your items listed there, listing should work, too.

It worked! Thank you so much for your help!RegardsGaelle