Photos cannot be enlarged in Ebay auction

New User just changed from Turbo Lister to GarageSale. Photos uploaded via TurboLister are able to enlarged within the Ebay auction listing. Photos uploaded via GarageSale are not able to be enlarged within the Ebay auction listing. I’ve tried a number of things but so far unsuccessful. Have resorted to going into Ebay to revise the auction listing and delete and reload the photos. Any help is appreciated. Thanks.

Hi LJ,

what image server do you have selected in the GarageSale preferences>ImageServer?

In the GarageSale preferences>Advanced is “enable picture pack if free” activated?

Are your images large enough? (you can simply check it by openening the images in GarageSale’s Image Editor)

Regards, Kristian

Hi Kristan,

Under Preferences/Image Server, I have the following selected:

  • Upload images using : GarageSale’s free picture service
  • Also upload images to Ebay’s picture service, if free is unchecked
  • Maximum Image Size: 640X480

Under Preferences/Advanced, I do not see “enable picture pack if free” here

–> Activate “Also upload to eBay”. “enable picture pack if free” should be available in the GarageSale preferences>Advanced. Please give it another look.

Regards, Kristian

Thanks for the advice on this topic.

I’m having similar problems with the import from Ebay and creating templates from them. The photos are too small and I have to replace them. When I replace the photos in the template (dragged from my finder as a group), I can simply go to Templates > Revise Running Auctions and it will quickly correct the Ebay listing.

I just noticed a check box in Preferences>Advanced that says ‘Reduce picture size on import’. I unchecked that box. I think it might be the source of my problem.

If you plan to use GarageSale to start all your listings, you should do all your revising in GS as well. Any changes you make in Ebay will not be duplicated in GS.

I wish someone had mentioned the photo size issue earlier. I asked here about it multiple times. Perhaps this will resolve my problem, perhaps not, but it would have been nice to have some assistance.

Hi Kristian,

My bad. “Enable picture pack automatically, if free” is checked. I believe this was checked previously when I uploaded the most recent auctions to Ebay but can’t be certain. (I rechecked the images I loaded previous and they were 3000X4000, 3.1MB, but in Ebay they were much smaller (500X375, 45K)). I will be loading some this weekend so can see if this resolves the issue. Thank you for your help.

I hope you don’t mind my suggestions. I’m a new user too, but I’ve been working on GS for more than a month now.

You might find useful the feature called Verify Auction Template under Templates at the top. If there is a photo size error you will be notified. If a template passes this verification process it should upload smoothly to ebay.

I’ve been checking my templates individually for errors. I’m not sure if it can be done in bulk.

good luck
~Robin

Uploaded a new listing this morning. The picture appears correctly in EBay and is able to be enlarged. Thank you for your assistance.