Renaming Folders

I’m having a strange issue where I cannot change the title of a folder. I use to be able to click on it twice and it would allow me to edit the name of the folder.

I am using GS 7.0.3, I tried right clicking and searching at the top of the page to see if there was a rename function but I couldn’t find anything. I have also tried closing and reopening GarageSale, but that did not work either.

I’m not sure if I’m just missing something or if this is some sort of weird problem, but any help will be greatly appreciated!


can you make a short screencast (QuickTime Player > New Screen Recording) showing this. Sometimes a certain workflow is required to trigger this bug. Fixing this issue would be easier for us, if we could follow you step by step.


@Julia_Borchers did you try with long (left, 3 seconds) click?

It’s really an action like…click to highlight it, then click again to edit name.

I wonder if my computer was just acting weird, since I am no longer having any issues renaming my folders. Thanks for all the help!