Reveal Original in Orders

GS 7.0.14b5

Is Reveal Original supposed to work in Orders? It doesn’t matter which Smart Group or order I select, I always get this same dialog:
52 PM

I click Fix and have waited a long time but nothing changes.

I backed up my db and even tried the debug start options -
First tried Rebuild Index -
restarted and tried auto repair corrupt database.

Still get the above dialog when selecting any order then Reveal Original.

Reveal Original works fine in Listings.

any ideas? Its not a huge deal right now because I don’t have that many orders :frowning: but one can dream :smile:

Sorry, I couldn’t reproduce this at my place.

If you are willing to send my your current library via DropBox, we can look into this issue. Here is what you’d need to do:

  1. In GarageSale, choose “Help” menu > “Open Library folder”
  2. Zip up the directory GarageSale.leveldb
  3. Send me the resulting zip file via this DropBox upload form:

sent just now, thank you

Yes, I have the same problem.

Reveal Original on any Order gives this same error dialog.
And Reveal Original DOES work for Listings.

Reveal Original in Orders

I tried to replicate the problem with the libraries from @schwane and @Neal, but couldn’t find a single order that produced the error.

Does the error go away if you restart GarageSale?

Yep. Still happens after relaunch. Happens on Any order in Any Smart Group.

I have 19000 orders…

I also just got a crash clicking on an order in a smart group. crashLog below.

Order Smart Group Click (24.5 KB)

Can you please check if this build fixes the reveal command:

Yes! that fixed it for me, thank you!

Yep! Fixed for me too!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.