Store Categories gone on only 1 store


May be panicking and may be an ebay thing, hope, although i cant see my store categories for only 1 of my stores in GS. We are using standalone version 7.0.21 (859)… was working a ok this morning, then one store has lost categories (store)

Have refreshed token, have removed account and put back in, although still to no avail.

Reason i feel might be ebay is that its only one store, odd…

Am i overlooking a mend? can categories be dumped in files to force reimport - its like its not importing?

Thanks for reading.

Maybe it helps if you open the GarageSale preferences > Accounts and click on “Update Account Details” there.

However, maybe eBay changed something and so it might be that GarageSale 7 simply is too old to download the data.
You might want to upgrade to the latest version of GarageSale (version 9) to stay up to date.

Regards, Kristian

Thanks Kristian

Appreciate the info… not sure its the version as a second store on the same GS is a ok… its just one that has dropped off…

Have also done the update account details as advised…

Can updates in ebay sometimes lag or disrupt GS categories? eg if i update a setting or add a category IN ebay and it can throw out the program?

Am always happy to buy programs, its hard to update with sub to V9 to be honest… It would force me down a different solution, potentially/.

There’s still a license option available for GarageSale 9!:

Also, you can try it out for free:

Regards, Kristian

thanks, is pro all subscription… the limit of 50 pm is too limiting :frowning:

oh, its interesting now… under preferences>storeID - the tickbox SORT STORE BY APLPHABETICALLY is not tickable, but is on other store… its like the store categories have been turned off?

Howdy Team :slight_smile:

Ok, this has gotten to me… was hoping that it was a delay between the update store category in ebay pushing to GS, however… i dumped both stores, deleted and replicated the update across the 2 stores - although one store still isnt showing store categories.

The reload for the first store category updates didnt work

The reload for the second store category did work

(Both pics below) - the pics seem to show that the store one that cant see store categories hasnt loaded as the tick box sort alphabetically is clickable? showing not loaded?

What occurred prior to issue?

  1. updated store one category list (added one item)
  2. Clicked update store categories in GS
  3. Lost store categories in store one

Tried to do to fix:
a. updated store category within GS preferences (not work)
b. Refreshed access token - multiple times (not work)
c. deleted store and reinstalled with a. + b. (not work)

Also did:
A. deleted both stores and reinstalled both stores, store one did not resolve store two went back to how it looked.
B. added new category to store 2, updated store categories under search and updated within the store categories showing in GS drop down window on listing

Do not feel it is new vs old program, not sure that paying the pro version will resolve or is warranted at this stage (am reviewing the actual program on own merits moving forward though) and feel that there is a glitch somewhere within the communication channel or other? but i am not a programmer, just trying to use non rational logic :slight_smile:

Other notes:
The store categories are still loaded for store one in another install on a seperate computer - i have NOT updated anything on that computer as did not want to destroy this one…

ANy guidance, suggestions or thoughts would be appreciated. Logically cant see why one is working and one is not… Tried to also delete database on: hard drive name/users/user_name/library/containers(it’s a hidden folder)/com.iwascoding.garagesale7/data/library/application support/garage sale/ (or similar as the directory was slightly different) although i feel this is only the ebay cats and not the store cats…

Its like there is a block feeding from ebay into GS? but all codes and other details are working?

Appreciate your time, understand this is an older version that was bought as a stand alone, although it is a ok for us at present… Appreciate any insight you may have?

Screen Shot 2022-06-11 at 1.19.45 pm

Screen Shot 2022-06-11 at 1.19.38 pm

Howdy again,

Ok so just updated to 9.0.5 (1436) to see if would resolve the store categories issue, sadly it did not :frowning: - store categories are still absent on store one - store two are still available to me though.

:point_up_2:t2: is pointing somewhere between ebay and GS… but i am at a total loss? will time resolve?

Screen Shot 2022-06-11 at 2.20.55 pm

Apologies for all the messages… another update:

So, i have now purged the database and restored back to ground zero… reinstalled deprecated version + 9+ versions, both will still not show store categories…

Thought maybe ebay not communicating the info with GS, however, i looked at the business policies/profiles etc and they have imported… This is even more intriguing, its pulling these but not the categories? :frowning:


So, the simplest solutions are sometimes the easiest…

Is now working, fix? Deleted the categories i added into ebay yesterday (from ebay) and tried to reimport… Looks like, maybe and a pure guess, that ebay glitched out somewhere when i updated the new category and threw a tanty…

Categories now back… now i can recheck 9.0

Thanks and sorry for messages :slight_smile: take care

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.