Test Failed - An error occurred while trying to download the test image

FTP built into Garagesale uploads the test image to my image hosting site, but it fails downloading it back to my mac. Getting the error in the topic subject. Any suggestions?

anyone there - hello???

Nevermind. I got it. Changed port forward settings on my router, and tried and tried again.

Hey I am having this same problem. Can you explain in detail how you solved this? thanks

Hi Vic,

so the upload works fine but the test image won’t be shown?
If so you’re probably using a wrong path in the “HTTP image path” field. Enter something like this:
(see the grey help text under that field in the GarageSale preferences)

Regards, Kristian

thanks for reply.
those settings seem to be correct.

When I do the FTP Start Assistant, i get this message "An error occurred while trying to download the test image"
not sure what the problem is.

Hi Vic,

something still seems to be wrong with your settings (or with your server).

Feel free to contact the GarageSale support so you can send a screenshot with your settings.

Regards, Kristian