Uploads not working

Having difficulty uploading auctions.

Highlighted a group of about 90 auctions and selected start auction : Calulates listing fees but I’m not able to start the auction

Repeat with same group 5 minutes later :
Problems found error: Internal error to application message

I select 30 items from the group at start auction: It works

I select 50 items: Problems found internal error to the application

I select the item that caused the problem and try to upload: Works

What is going on???

“internal error to the application” means eBay is having problems at the moment. I guess somebody was brave enough to reboot their server on Monday morning. :man_shrugging:

I tried again now and it only shows listing fees (not even all of them) but I’m not able to upload anything. I don’t think this is a problem with ebay.

@miamiwax it requires lots of time before checking many listings errors. Try to list one by one or 5 every time, it should be quicker…

I have 400 auctions to list tonight!! It’s going to take forever! I have never had these problems…

Tried to list 8 today and didn’t work!!!

This is insane guys. Can somebody please look into this?

Did you try with only 1? I have another idea: press alt-comand-zero and send a screen of the activity panel. This is usually due to other working process like auto-relistings.

yes 1 will work but like i said i have 400 to list this evening.

I just tried 16 and it doesnt work. Calculates listing fees and is incomplete. I can’t list them.
I guess u wanted me to send a shot of the activitiy viewer? it just verifys the listing and then goes blank.

Around 5 or 6 seem to always work.

If 1 works, it means that it just requires much time if you start together much listings. When the activity viewer goes blank, does anything change in the launch panel?

Did you try to refresh your ebay token in preferences? It might help.

I need you to look at the Activity Viewer window while you are listing? Do you see any operations (like image uploads) stalling?

the only thing i see in the activity viewer is verifying listings, then nothing (as pictured above). tried refreshing token and didn’t make a difference.

Maybe there’s something in the logs that tells us why your uploads are stalling. Please follow these steps to give us access to your logs:

  1. Quit GarageSale
  2. Restart GarageSale while holding down the control key on your keyboard
  3. In the Debug panel check the “Enable logging” checkbox and enter the logging identifier I’m going to sent you in a separate message
  4. Try uploading a couple of listings at once and wait until the process has stalled.
  5. Disable logging from the Loggin menu in the menu bar.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.