500 pixels problem. Can't list on eBay UK

Hi,

When I’m trying to list an item I am receiving error “Buyers love large pictures… they are at least 500 pixels”. However my pictures are at least 3500 by 1600 pixels, 3.5 MB. I was trying:

  • Resetting computer
  • Resizing pictures using Preview -> Tools
  • Changing file names
  • Using different pictures which worked last week
  • Using random hi res pictures from internet
  • Changing hosting options in Garage Sale Preferences

Nothing works. Please help.

I’m using Mac Mini (mid 2010) OSX 10.2.15 and Garage Sale 7.0.7 (795)

:grin: did you try to check in preferences > ebay > ebay images which photo dimension is set? Is it jpg?

Hi,

Yes it is jpg file and I’ve tried eBay picture service (EPS) with 1200x 800 option (that is greyed out)

Than I’ve checked Garage Sale Picture Server also 1200 x 800 with both options checked (Also upload to eBay and picture pack if free)

I have added additional eBay account in preferences on Sunday and listed one item. When I was trying to list today nothing worked.

I have refreshed access token and re downloaded categories.

Peter

Forgot to add I was checking both .jpg and .jpeg files in various sizes.

Strange, what about creating a listing from the ebay site? Does it work?

Hi,

I have just listed directly from eBay using the same pictures without any problems. I have deleted new user account in GargeSale properties but problem still persists :frowning:

Download last beta version and try again: GarageSale 7.0.8 Beta 6 Released

Hi,

Thank you for your help. I have updated to the latest version using the link provided. Still the same. I have also changed the theme to a different one but it didn’t helped too…

You are welcome. Mmmmh very strange, maybe exporting a listing and sending it to the support might help…

I have sent an email with exported listing attached to the GarageSale support. Fingers crossed :slight_smile:

What does Apple’s preview application say the resolution of your image (dpi) is?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.