7.0.9 Preview mode problem (custom template) and licensed copy reverting to trial

I’m using a slight modified version of the “brushed” template edited/created in design utility 3.0b1

Recently I started to see the http warning with new listings despite having used the new menu commands to fix images (hosted on our own server). An online checker showed this error to be down to the links to the brushed graphics in the template hosted by iwascoding. I tried changing these links to https in the template but couldn’t get it to recognise this when applying the revised template to a listing. To work around it I downloaded these graphics and put them on our server which is hosting our eBay product images (https).

This works but only with the live tab - the preview mode button just shows a white background with the description text but none of the metal template design or images added to the listing.

A second issue recently (I think since 7.0.9 or 7.0.8) is that sometimes after relaunching Garagesale it has lost our licence code entered and gone back to a trial version. Once I re-enter this and change the upload images to our own server (which goes back to EPS) it is back to normal. The other preferences all appear to stick as normal (FTP settings etc.) so I’m not sure if this is a bug or corrupt plist?

Maybe it’s a better idea to take the latest “Brushed” version from GarageSale 7.0.9 and then apply your modifications again. The latest design verson only uses https resources so you won’t need to struggle with hosting the images etc.

Are you using macOS 10.13 High Sierra? Can you please give this updated version a try and let me know if it fixes the issue for you?:

Regards, Kristian

Yes I recently updated to High Sierra so will give that build a go.

Good idea about remaking the template - will see if I can copy our modifications across easily.

I’ve not had the crash loosing the licence since the new version but I just had a message from eBay saying over 200 listings have the https/security violation issue but I can’t work out why…

I’ve looked and checked the code in the template in Design utility (pasted in a text editor and did a find on http:), I’ve also looked through the html within eBays own edit button when viewing online and all the links to both the images (hosted on our server) and the template design parts (hosted at wascoding) are https links.

I then experimented changing the listing to one of the default templates (which means we lose our company logo as that is a link to a graphic on our server) but the test listing still came up in the list from eBay of problem listing.

I then tried the checker link eBay recently sent for us to use:


The same listing with our modification for the logo gives all green and no problem for https or active content here…

I decided then to try the same listing in Chrome and it gave the green secure when manually visiting with a typed https:// BUT if I click on the arrow next to “Item Number” in the status tab in Garagesale which opens in my default browser (Safari) and then copy and past from the address bar into ChromeI get an “i” and not fully secure so a http: version of the page must also exist somewhere.

It shouldn’t be needed to make any changes to the design as long as you use GarageSale 7.0.9 and as long it’s a design from GarageSale 7.0.9.
So, it seems you had a look at an out-dated design for any reason.

We already updated GarageSale 7 so it’s compliant to all new eBay policies including their policies regarding HTTPS content.
The default footer, the design templates and image links in GarageSale 7.0.9 and higher are updated and compliant to all eBay policies.

We created an overview page where you find all info regarding the changes and provide you with instructions what might be needed to do to make your active listings compliant to eBay policies.
Please visit the “How to make your listings ready for eBay’s new policies” page here:

If not done already, please also see our latest blog post :

Regards, Kristian

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.