A small advice for "keep the first image in description"

I have a small advice I think would be nice for all.
When I unmark in preferences the field “keep first image in description” GS still keep the first image in the description. I suppose it would be better if it kept the first image only for eBay’s image field. It is especially useful since a seller could choose to keep the first image in description only for same items and the only way to see if that field is marked is to start (and then revise listing) or to open preferences.
What do you think about this?

Thank you for any reply

Thanks for reporting. This sounds like a bug on our end.

However, we had internal discussions if were going to get rid of of this preference altogether. It isn’t widely used and makes our code much more complicated.

So, we’ll either fix it and get rid off it altogether.

Welcome @ilja . I hope you will keep it, I find it useful, maybe not easy to remember each time to mark/unmark, anyway it is your choice… but, I am afraid I did not explain it in the right way :grin: sorry, I try to be more clear.

Actually, if I unmark that field and start the listing the first image is correctly displayed only on eBay image. But, I mean, if this field is unmarked I think I should not see it in description also before starting it. However, if I unmark the field “keep first image in description” I still see the image in listing’s description and so when I start it I have to check on eBay and/or GS preferences to know if it is really displayed only on eBay field and not in description. I hope I did not make it worst :confounded:

Okay, now I understand the issue.

When in preview, the “Include first image in description” setting is ignored. Otherwise, you wouldn’t be able to easily see, edit, or remove the first image.

To see how your listing would look like on eBay, you have to press the Command and Control keys briefly.

ctrl+cmd ? Uhm, it doesn’t work…

Oops. Sorry, it’s alt+control actually.

Aaah fine, thank you…