Attributes Missing in Some Categories

In several categories, when I click on the ‘attributes’ button, I’m seeing no attributes, just the, ‘add detail’ drop down. The Add detail drop down, by the way, is also blank, like you’d have to come up with your own details.

I’ve restarted, updated account details, and tried creating new listings, but I still get no attributes. This is happening in Clothing, Men’s Clothing, Men’s Shirts, Casual Shirts. Interestingly, 'Dress Shirts" seems to be fine.

I did some quick checking, and it seems to be happing in the first three subcategories of several categories (Women’s Clothing, Men’s Shoes, etc), but the fourth sub-category and down seem to be fine.

Anyone else seen this or have a fix?

It might be that eBay no longer offers attribute suggestions in these categories.
However, the first thing you should try is to update the eBay category data.

  1. Open the GarageSale preferences > Accounts. Click on “Refresh Token” to refresh your eBay access token.
  2. If done, select one of the listings in question and open the category browser. In that browser click on the sprocket icon to update the category data.
  3. Remove the attributes, then re-add them.

Regards, Kristian

Tried what you suggest, but still nothing. Every other sub-category in the ‘shirts’ category has attributes. I find it hard to believe that eBay would intentionally remove attributes for casual shirts, but leave them for t-shirts and polos and dress shirts. In fact, if I add a listing on eBay’s site all of the attributes are present in that sub-category.

What eBay site is this?

eBay USA. Clothing >Men’s Clothing>Shirts>Casual Button-Down Shirts

I’m having the same exact issue. Tried all the steps mentioned as well with no luck. USA eBay. This is so frustrating.

Sorry, but I’m glad to know it’s not just me…

Please let me know if you come up with a solution

For me it seems to work:
If I create a new listing, select the mentioned category and click on the plus icon next to “Attributes” 13 suggested item specifics are added automatically.

Can you please give updating the category data another try? If this still won’t help maybe your category data is corrupted. Maybe removing all previously downloaded category data solves this issue. Here is what to do:

Open GaragSale
Choose “Help” Menu > “Open Library Folder”
Quit GarageSale
Remove the folder “Category Data” from the window opened in step 2
Restart GarageSale and try again

Regards, Kristian

Tried it, but its still the same

So this must be related to all of the category changes eBay made at end of July?

I wanted to chime in that I am having this issue as well.

Casual Button-Down Shirts is working fine for me, but Men’s Clothing > Shirts > T-Shirts has been missing all Item Specifics the last few days, even after trying the above suggestions.

When I create a listing through the eBay website in this category, all of the Item Specifics show up correctly. It’s only in the GarageSale app where it’s empty.

Just checked again, looks like it’s fixed for the casual shirts category.

Before I go through and revise 500+ listings, will there be some ‘fix’ for GarageSale that will automatically convert categories to the new system? Right now most of my listings are showing, ‘unknown’ for category.

Just checked and I’m getting attribute suggestion for both the T-Shirt and the Button Down Shirts categories. Is it working for you now?

Yes it is. But I’m still waiting for a reply to my last question for Kristian…

If eBay changes their own categories, e.g. removes one, you need to re-select a category in your GarageSale listing.
There’s no way for GarageSale to know what the new category should be. You can bulk edit listings. This might be helpful if many of your listings use the same category:

Regards, Kristian

I’m on eBay USA and unable to select item condition on any of my clothing items. I am also unable to generate the eBay attributes for any given category so followed all the suggestions above and nothing is working for me.
I am using GS 7.0.15
Even if I create a brand new listing using the above example: Clothing >Men’s Clothing>Shirts>Casual Button-Down Shirts the attributes do not populate and I am still unable to select the item condition.

I’ve refreshed the token, deleted the category folder in Library as well as updated the categories via sprocket and restarted GS to no avail. What am I missing?

*UPDATE Solved the problem. Apparently I needed to update the token in the default account. Even though I didn’t want to list to the default account and refreshed the token on the account I did want to list to, GS wasn’t happy until the default was refreshed. The item condition field is no longer greyed out and the default attributes are populating once again. Thanks :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.