Auctions status won't update 6.9.8b6


I’m having trouble with my auctions updating in v. 6.9.8b6. I just upgraded from 6.8.7 today after having the same trouble. I have tried Downloading Auction State, refreshing my eBay token, closing and re-opening GarageSale, and finally upgrading to 6.9.8b6, and still no luck. Any suggestions.

Thank you for your time.


Hi Steve,

Please try to force-update the auction states. To do so hold down the alt key (option key), then click on the Auction menu and select “Redownload auction states…”.

You should make sure that your network does not block the connection (Firewall, proxy server) and that you don’t use a tool that could block the network (Kaspersky, LittleSnitch, MacKeeper, HandsOff, cisco anyconnect, GlimmerBlocker or any other AdBlocker).

Also, you might want to give the new GarageSale 7 a try:

Regards, Kristian

Thank you Kristian! That did the trick.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.