Blank image at beginning..causes Image error

I am getting image upload errors when i try to start listings.

When i upload images sometimes the image puts a blank image in the first spot ( & listing window) and a two copies of the image along side the text at the bottom.

  • I use an iphone to create my images which are jpegs. Some images were cropped in photoshop. Some were not.
  • sometimes i use a duplicate of a previous listing and then alter it but i also tried to recreate listing from a totally new listing and same problem.

Yesterday this was not a problem. Any ideas why this is happening?

I am using Garage sale 7.0.21. Thank you for any help.


While listing several items today. The pictures loaded and listed created. After about 7, All the images I loaded would duplicate.?

Is anyone else finding an issue? Something is up with the image settings for 7.0.21?

This sounds like an issue with the eBay picture service.

What image service do you have selected in the GarageSale preferences > eBay > eBay Images?

Also, could you post a screenshot of the image upload errors you get when trying to start a listing?

Regards, Kristian

Thank you, Kristen.

In the attached screenshot, please note the blank empty image in both the main image & the row of images below. Also note the duplicate first image. the rest in the listing are ok.

Also, in ebay preferences, I have checked “upload images using: eBay’s picture service”
Screen Shot 2020-09-14 at 9.11.37 AM

Thank you for sending the screenshots.
If you switch to GarageSale’s Editor mode is there a blank image displayed in the image field there, too?

Also, could it be that you imported this listing from eBay using the “Import from my eBay” function?

Regards, Kristian

This listing was not imported from ebay. It was started from as a duplicate of similar listing.
FYI: I also tried to start a new listing re adding all the info and images anew and got the same result. I also retook the images… same thing.

HOWEVER, When I switch to the Editor mode, the extra image was still there as was the duplicate image BUT there was also a duplicate of an different image from below that I had not placed in that position. ( I was not able to see this image in preview) I deleted it in Editor, switched back to Preview mode - everything looked fine and was then able to list it without error.

Although this resolved that one listing, as I’m trying to create new ones. The images are not showing up in preview but i can see them in Editor as duplicates again.

Could you export one of the listings in question using GarageSale’s export function (File menu > Export Listings) and send it to me compressed as a zip so I can have a closer look at it?

If you’re still using GarageSale 7 it’s worth a try to test it with GarageSale 8 as well.

Regards, Kristian

I’ve send the export to you by email.

I imported two images into a new listing… In preview, the first image does not show but NOW the second one is now duplicate.,… that is new.

Garage Sale 8 will not work on my current operating system

ok here is the export. i imported two images. In preview, the first image does not show but NOW the second one is now duplicate.,… that is new.

PRINT’s Regional Design Annual 2000 (1010 KB)

PRINT’s Regional Design Annual 2000 (1010 KB)

PRINT’s Regional Design Annual 2000 (1010 KB)

I imported your listing with GarageSale 7 and with GarageSale 8. In both version your listings shows 2 images in both Editor and Preview mode. Everything looks fine - no blank images, no duplicates.

I am a bit clueless here. Maybe it’s an issue with your GarageSale database but that’s just a guess.

Is there a way for you to test it with a new/empty GarageSale database and import the exported listing there?

Regards, Kristian

I created a new database and imported the exported listing. There was no change. The images were still duplicated. Could it be any other preferences?

Can you send me screenshots from Editor and Preview mode so I can see what you see?

Regards, Kristian


Screen Shot 2020-09-14 at 11.27.14 AM.png

Do you perhaps have a master listing selected in the Preferences, which is used as base for new listings? In this case, the master template might included a reference to an image that is no longer available on disk. :thinking:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.