Bulk editing info boxes seems to not work

I need to bulk edit one info box for all my listings. If I select many listings, delete and paste new html code in the info box, it seems to update only one listing. Am I doing something wrong or is it really a bug?

Thank you

What’s the info box?

Uhm :grin: … it’s the… I mean… the info box … @ilja still there at a quarter to nine, sure you did not work too long :slight_smile: ?

To bulk edit multiple listing at once, you will first need to select the desired listings in the left outline view of the listing section. Press and hold the command key while clicking on additional listing. This will open the Overview mode. Select the desired listings here or simply choose “Select All” from the context menu (or hit cmd-a on your keyboard).

If you change settings in the inspector, these changes will get applied to all currently selected listings.

Source: Bulk Editing

Regards, Kristian

Hi @kristian ,
thanks for explanation but of course I know how to use it :slight_smile: what I wanted to say is that bulk editing info boxes seems to not work here… any suggestion?

I just tried it here, edited the info box content for two selected listings and it worked like a charm.

It might be helpful if you make a short screencast so we can see what exactly you’re doing.

Regards, Kristian

@kristian I made a video, look the problem …

Bulk editing info box

During the first 16 seconds, while I am doing nothing, GS is actually working to select all listings (I pressed cmd-a) but the mouse is spinning ball, I don’t know why in the video the spinning ball is not visible!!! Trust me it is spinning ball, not usual black mouse pointer. So please wait also when I select listings the second time, it takes a while but then you understand where the problem is. So, do you agree that there must be some bug?

@ilja is it normal it takes 15 or more seconds with spinning ball while selecting 122 listings??

Thanks. We’ll look into this issue next week.

Tested with the same number of listings. It takes only 2 secs on my MacBook (Core i7, SSD). What’s your Mac like?

Welcome @ilja I have to say that this bug exists for a while and I experienced it for months with other sort of bulk editing. This is the first time I tried with info boxes, but if I bulk change other things like prices and NOT revise listings immediately, after little time the changes went back to before the editing. And now I made a video which clearly shows it… I really hope to hear soon news from you!! I have to edit almost 5500 listings…

@ilja are you testing with the same number… with or without image?? Every listing has 3 HD images, scans of 300 DPI and quite big… anyway, I use a MacBook Pro (Retina, 15-inch, Mid 2015), 2,8 GHz Intel Core i7, SSD of course… it must be caused by images…

I tested without images, so it might well be those images causing the slowdown. Can you follow the instruction in the post below, so we get an idea what’s causing the slowdown?

I will do asap, thank you

@ilja ! I have discovered something important. If I select with cmd-a 120+ listings while the right hand panel is showing “option” (the first on the left), all listings are selected very very fast (I would say also less then 2 seconds). However, if you are over “properties” (the first on the right) it takes very long, computer fans starts to make noise and the spinning ball appears. I reached 2 spinning ball during 120 seconds, the first one while I switched from “option” to “properties”, I send you the spindump via message

Can you give this version a try? Does it fix the bulk editing of properties for you?


@ilja do you mean the bug or the long time requested to select all 120 listings?

  1. speed is always the same, very slow

  2. @ilja it changed again!!! I tried to do the same thing as in the video and it worked fine, then I tried with another folder with a similar amount of listings inside… AGAIN!! The html code changed again…

Maybe this is not true, but is it possible that if you unselect listings without waiting changes are not saved??? @ilja

I send you a new video…

Unfortunately I cannot reproduce the issue with the lost change. But I’ll keep trying.

Concerning the selection speed, can you give this version a try:


If it’s still slow, please send another spindump.

Good morning @ilja , unfortunately it is still slow as before, here you find the new spindump .

Thank you for your work.

Link to latest spin dump file says “File Not Found”. :frowning: