Can't access photo's since update

Hi there, is there some problem with the pictures today.

When I click on photos in media box nothing happens, it doesn’t even find my folders?

But iPhoto & folders is working, what is going on, please?

Nothing happens when i click photo’s

I am using garagesale 7 the latest version

I just tried it with GarageSale 7.0.16 on High Sierra and the media browser is working fine here.
Did you make any changes to your system or to the Photos app recently?
If you open the Photos app, does it show your photos or is it empty?

In the Photos preferences is there a photo library selected?
Also, is the button “Use as System Photo Library” in the same preferences greyed-out or is it clickable?

Regards, Kristian

Hi Kristian, I am running the Mac Mojave which garagesale on version 7.0.16.

No changes to photo’s, when i open the photo app its normal.

But when i click the photo’s nothing happening in the media.

As you can see the arrow next the photo’s goes down but there is nothing there.

I have check the preferences nothing has changed there.

I am unsure about "use as system photo library? that you mention, where do i find this to check?

Thank you caroline

You find this in the Photo’s preferences.

Regards, Kristian

I don’t have this option, but here is what i do have, these haven’t changed at all

Hmm, did you check the “General” tab, too?

Regards, Kristian

This is what i get, and yes the use system is greyed out

Your Photos preferences looks fine to me.
Can you please check the System Preferences > Security > Privacy
and select “Photos” in the left table there. Is GarageSale listed on the right side?

Regards, Kristian

Yep garagesale is listed in the right-hand side

That looks fine, too.
Unfortunately, I am a bit clueless here. Maybe it has to do with the iPhoto library. Could it be that the iPhoto library show your photos from the “Photos” app, too? (in GarageSale’s Photo browser)

Regards, Kristian

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.