Can't add ebay accounts

Hey there,

i’m trying to add my ebay accounts to Garagesale. Using Version 8.2.1 (1251).

If i try to add an account… and log into Ebay in the popup-window, nothing happens.
Logging out and back in on Ebay changes nothing.

I tried reinstalling Garagesale, clearing the application and browser caches. Nothing worked.
If i click the “+” and log into Ebay, i just end up on the Ebay page, logged in… but with nothing happening.

I have the final version of Version 7.
I was advised today by GS that my access token had expired.
I tried to renew it, but just got an eBay window and nothing further would happen.
I tried deleting the existing account to start over with setting up my account and getting a new access token. I had exactly the same result reported by Kepaku.

This suggests that it is not just a Version 8 issue.

I have sorted my problem now. Today, instead of just opening a standard eBay window when I clicked the + button to add a new account, it opened a sign in to eBay window. When I signed in to eBay it linked to GS and created a my account (I had deleted it–see above). Note that in all my previous unsuccessful attempts to renew the token I was already logged into eBay.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.