Can't Drag & Drop Image to another space within Auction

I am running GarageSale V7.0.5.

I haven’t been using it long, but kept on the last GS6 version as long as I could. Today I realized that I couldn’t re-order the images in my template. When I drag an image from one position to another I get the message asking if i want to add a new image, or replace the existing image.

I seem to recall that I had this problem in a Beta version of 7, which is one of the reasons I went back to GS6. Any thoughts on what I can do?




Go into Editor mode so you can see the images in a column on the right of the description. You can drag the images within the column to re-order them.


Do you mean inverting the order of 2 (or more) photos? If so, just drag and drop the one you want to move above the other one (so not above an empty space), in this way the 2 will be inverted. Otherwise use editor, but I have to say I never tried it…

Brian, Yes, I know that method. But in Preview I used to be able to do it as well but not by holding it over a blank space, but by hovering it over another image and they would swap positions. Now it doesn’t work any longer. When I do that the dialog pops up asking if I want to replace or add a new photos just like when you drag one in from outside of the app.

Fedege96, Yes. Its not working on my installation all of a sudden.

@RoyalTreasure install 7.0.6!

Coming here to say this issue (changing the order of images) has been a pain in the butt! Once in a while I can get the images to change, mostly they just snap back to where they were.
At times I’ve just removed all images and started over, adding them back into the listing in the order I wanted them to be. Pretty time consuming, though. Dragging & dropping just doesn’t work most of the time - at least for me.

Thank you for the suggestion of reordering them in editor - will try that. But it would be nice if the process were smoother. :slight_smile:

I just installed 7.0.6b. It didn’t fix it.

Heather, Glad to see I’m not the only one having the problem! Hopefully they can replicate it and give us a fix…


Thanks, I do know how to do it in Editor, but the manual says I should be able to drag them in the Preview window as well. Is this correct?




which layout option do you have selected? It only seems to work correctly with some of the layouts. However, I already have an idea how to fix it.

Regards, Kristian

Thanks Kristian,

I generally use the Thumbs Up Black BG design with Thumb Zoom layout.

Hope you don’t mind me replying as well, Kristian - since I’m having the same issue. Thought it might be of some help to reply.

I’m using the “Just White” template with no images/thumbnails in the actual listing.

The new beta, 7.0.6b6 fixed it. Thanks!!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.