Clothing Sub-Categories are missing

Hello. I recently updated GS and am currently running 7.0.8 (804). I mostly sell clothing and just started making some listings and noticed that the category section was set to ‘Unknown’ for all of my listings. When I click the ‘Category’ dropdown and select ‘clothing, shoes & accesories’, no sub-categories populate. I tried clicking ‘update categories’ but that didn’t fix it. Then tried rebooting GS and still nothing. Any idea what’s going on?

Updating the eBay category data should have done the trick.

Please give this another try:

  1. Refresh your eBay access token in the GarageSale preferences > Accounts.

  2. Try to update the eBay category data once again (click on the sprocket icon in the category browser).

Regards, Kristian

That still didn’t work. I’ve attached images below. When I have the Clothing category selected, nothing populates in the other fields. When I select any other category, the other fields autopopulate. Not too sure where to go from here.

So I had also tried closing the program and re-opening and that didn’t work, buuuuuut GarageSale just did the thing where it closed unexpectedly. When I reopened it, the sub-categories were there. So it looks like refreshing the token worked. Thanks for your help. This can be considered fixed now.