Creating a Duplicate after a Search

Good afternoon guys
Something odd happens here.

  1. Search for an item.

  2. Duplicate the item and select it

  3. Cancel the search

  4. Duplicated item nowhere to be found.

I am sure this used to work and the duplicated item would appear directly below the item being duplicated. No longer.

Am I mistaken about this?

Regards David

I tried it several times here but was not able to reproduce this issue. My guess is that letting GarageSale re-indexing your database might be worth a try. @ilja what do you think?

Regards, Kristian

Can you locate the original listings in the hierarchy in GarageSale? My guess that it has lost it’s parent, and therefore GarageSale does not know where the put the duplicate.

The “Fix Orphaned Listing” option in the Debug panel (hold the Ctrl key during startup) should fix it, but make sure you have a current TimeMaschine backup.

Thanks guys. Re-indexing seems to have fixed it.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.