Disappearing listings


#44

Not empty. But… Wow! completely bizarre! I was looking at the list then suddenly one turned blank! It happened right after I emptied my Deleted Items


#45

Lorem ipsum is back :joy:


#46

I just emptied my trash and it deleted something that was not in trash. See above


#47

Curious question, Federico… Do you use one of your listings as the template for another?


#48

Sure Tracy, it’s extremely time saving!! Thanks to the option of “duplicate and move”, I have some “template” listing that I use for specific goods (like one for photos, one for coins and so on). The only thing I have to do is fill title, price, photo and maybe just change some little word in description, then I start it. The active one is sent to the output folder and the original template is still in the same place ready for being used again. Very useful and tidy, so you don’t have hundreds of not started listing every time that you may delete/modify erroneously…


#49

Just a thought, but maybe there could be a connection with missing listings? Maybe there is a glitch where if you delete one, it will also delete the others? Just speculating, I don’t know how it works


#50

I think this may be the only explanation, active listings are moved to trash for mysterious reasons and then we deleted them thinking to empty a trash full of expired…


#51

@ilja GS is the most crashing app I have never met :sob: every time I leave it running on my computer because I know there are listings to be auto-relisted, I found it crashed and I don’t want to imagine the mess it causes in my database. Maybe all this problems are only related to continuous crashing … hope this will help in some way…


#52

Attempting to relist but apparently my “ended” items are actually active but the active items don’t exist.

They are not in my Lost and Found


#53

With all due respect, GS team, this issue seems a little too serious to have had silence for 9 days.

Updates, theories, insights, speculation or anything at all would be welcome.


#54

I am afraid they cannot find where the issue is… as already said, do you need any help? Do you need our containers folder for research??? I will do everything as long as sleeping tight…


#55

I am having the same issue. I downloaded the 7.08b3.dmg but after launch three (3) 'Active Listings are coloured Blue and had to be rescued from the Deleted Items Folder. Now they are in the Active Listing Folder but reading as unlisted …?


#56

Ilja I have sent you a crash report


#57

It seems you’re still using GarageSale 7.0.7. At least that’s what your logs state.

You can get GarageSale 7.0.8b4 from here:


#58

I am using the 7.0.8b4


#59

Me too, and problems persist…


#60

Hi,

what exactly do you mean by “after launch”? Did you start or relist the listing? What is your selected setting in the lower left corner of the Launch Control window?

Can you reproduce this and make a screencast? Did GS crash while “launching”?

Thanks,
Paul


#61

Hang on, from the other thread: > What’s new since the last beta release

fixed an issue where listing changes that were made in search mode weren't saved

Are you saying that some of the missing listings could have been done in the search, started, then not saved? I am noticing that multiples of similar items are missing that I used the ‘duplicate’ function for, and I often do that in search.


#62

Please see Ilja’s post here:

Regards, Kristian


#63

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.