Drag and Drop photos in GS8

I used to be able to drag and drop multiple pictures in GS, let’s say there are three at the end which I would like to have at the top. Now, when I select the three I am not able to drag them up, only when I select one picture, I am able to move. Is there any way around this?

Multiple images can only be moved at once in GarageSale’s Editor mode.
To select multiple images hold down the shift or command key while clicking on the images.

Plase also see the help here:

I just tested it in the latest version of GarageSale 8 and it worked like expected.

Hope this helps,

Hm, maybe I am doing something wrong, because I can’t achieve it here.

I have exactly the same problem. Used to be able to do this, now it is only one image at a time.

Could you let me know which version of GarageSale and macOS you’re using?
Also, where in GarageSale are you trying to re-order images?

Regards, Kristian


GS 8.1.1 (1233), OS Catalina 10.15.6

I try to do this in the Editor Mode. I select multiple images with either shift or command key, but when I try to drag and drop, they won’t move. I tried every move I could think of, but I couldn’t do it. When I select one image, it’s working.

Yes, I now also have the same problem.

I just upgraded to macOS 10.15.6 last week from macOS 10.14.6. using GarageSale 8.1.1 (1233).

In Editor mode I used to be able to select multiple images and drag them to re-arrange them. This DID work last week with macOS 10.14.6.

Now if I select multiple images in the image pane of the Editor Mode I can no longer drag the images. Dragging ONE image still works, but multiple images does not “pickup” the images and does nothing.


1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.