Dragged Photos Not Showing In Listing

Worked fine until now… When I drag pictures into the listing, the pictures do not show, stays blank…

Could you please describe this more specific?
Please let us know which version of GarageSale you have installed. (Just select ‘About GarageSale’ from the ‘GarageSale’ menu in GarageSale.)
From where do you drag images.
Where do you drop them?
What image file (format) is it?

Regards, Kristian

Yes I am also having the same problem. I have an up to date version of Garage Sale, but dragging photos from my “Photos” app doesn’t work anymore. I am still using the same camera, same files that I have been for probably three years. I have rebooted photos, garage sale and my mac, but no luck. I can upload them by selecting them from the “device” i.e straight from the camera. However when i do this it will let me upload images for about 5 listings then kick me out completely from garage sale. I have to reboot it load attach the photos to another 5 listings and then get kicked out again. A real pain.

This still doesn’t work. Is anyone looking at this?

If your problem is dragging from the apple photos app, you switch to the editor mode and drag and drop them into the column to the right of the editor window.

Great Thanks for the update this works fine. Not sure why it doesn’t work dropping them straight into the listing anymore, but happy to have it sorted out. Thanks

It was a change apple made in 10.12.4.


we get a reply from Apple and they said its an issue in 10.12 and we should open a bug report. We can not do much about this, only hope that Apple will fix this soon.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.