Ebay had changed its status for finished auctions

I have always set my listings (BIN) to Quantity = 1. When the listing ends successfully, Ebay marked the listing as ‘SOLD’ and GS follows suit on an ‘Update All’.

This appears to have now changed. The example below may explain the problem.

This item was sold yesterday.

I noticed it was still showing as active I ran the ‘update all’ command. This did not change the status.
I checked the item’s Ebay link from GS to find the item is now marked ‘Out of Stock’.

All my listings over the last 24 hours have looked the same. '‘Out of Stock’.

I suspect the change occurred yesterday when I signed up for ‘Ebaymag’ after receiving an eBay invitation to do so.

If I revise the listing shown in Image 1, it starts another listing of the same item which is definitely not what I want AND the original item remains active.

If I stop the listing, it does actually stop the listing and mark it as stopped. Whilst this is a ‘quick fix’ it is not what anyone would want. I have not checked to see what happens in the orders section. I will if I find time but as I have just sold over 100 items today I have other priorities such as making sure an item was not listed when I do not have the stock.


And to complicate things further.

Some sold auctions were marked as ‘bids on item’ - For a BIN listing?

So I performed a “Stop Item”
and voila

Everything is correct.

I really do not know what is going on it is causing me a lot of grief.

I suspect the '‘Out of Stock’ notice is a new trial balloon on ebay. Yesterday I had an item sell and 2 minutes later the customer quickly contacted me and asked if my item was out of stock before he bought the single listed item or if it is out of stock because he bought it. Don’t know for sure but I just checked and a single sold item returns with the screen “You’ve received payment for this item.” All my purchases say you “bought this item” or “you won this item”

You may be correct Richard. It may just be a coincidence that the change occurred on the day I signed up for EbayMag. I have now disable eBayMag so i will see what the outcome with my next sale.

I do know that it has screwed up the Status in GS for each item sold. It would happen on the day that I sold 100s of items

I am trying to work my way round it…

Is anyone in this forum using GS with eBayMag?


One other thing Richard. On the item that you sold. If you change the view to ‘Live’ listing.

What do you see. ’The Listing has Ended’ or ‘Out of Stock’?


I have de-activated eBay-Mag but it did not make any difference. Just a co-incidence.

Apart from Richard, I am surprised no-one else is seeing this behaviour.


@davidelliott @rlmartin the out of stock issue has been a nightmare on ebay.it for a long time. I have been reporting this issue, it was fixed about one year ago and some months ago it reappeared. In few words, it is an option that automatically enables. On ebay.com check:

account settings (top left corner pop up) > Selling preferences > Listings stay active when you’re out of stock

Don’t waste your time disabling it. It will automatically re enable in hours-1 day.

What I do is filtering “out of stock” listings in the ebay panel, selecting all and closing from eBay site. This way GS will be updated.
I hope this will help.

Have a nice day

Must have just been introduced on Ebay Australia. Lots of notice of course. Not.

I disabled mine about 7 months ago and it has stayed off.

1 Like

I still don’t know if there is any reason under this. I have been disabling it for months, and regularly the day after it re-enabled. So now I just wait for a fix, but we know how ebay works…

I was hoping the GS Team might have responded.

I am afraid this is just an ebay bug that does not depend on GS. If you call ebay assistance, they tell you it “obviously” depends on the third party app, but how to explain it fixed and again happened… GS is always the same, ebay isn’t… let’s see what @ilja thinks .

LIVE is where I get “you’ve received payment for this item”. My "safari"and “Chrome” says the same thing. If I end it with no sale I get “You ended this listing because there was an error in the listing”. If I end a listing that had a sale I get “You ended this listing because there was an error in the listing.” so my results seem to have returned to previous screen.

Is this really an Ebay bug? If Ebay implement this “feature” then surely GS needs to respond to it in its software?


@davidelliott I am not 100% sure, but ebay is giving me lots of troubles recently which does not concern GS. I think this issue is one of those which does not depend on GS. As I said, the preference that auto-enables was fixed and then again broke after month. I have been using the same GS version, so I am sure it is not a GS related issue. Maybe the team is just overwhelmed by work and eBay changes do not help, they change almost every day and I guess it is not easy to follow…

I agree with you that the GS team are overworked but whatever is happening is causing me great difficulties. I do not know where the issues lies BUT a lack of response from the GS Team only compounds the problem for me.

Your fix worked Federico. Thanks heaps.
I wish Ebay Chat had been smart enough to show me.

Did you say it sometimes flips back?


Sorry for the delay but in responding, but as others have already pointed out, we just consume order data from eBay and don’t manipulate the state of your listing when an item sells out.

Not much we could do but add a „force end listings when inventory is 0“. But that would take a while to implement and would need to constantly keep downloading listing states from eBay.

By the time we had something working, eBay has fixed the issue hopefully.

1 Like

This may be off base but be sure you have this box checked properly. If you say ignore inventory Quantity GS will ignore your quantity listed and keep uploading restarts and if NOT checked if the item sells the GS assumes “0” on hand and not restart (just happened to me :wink: that’s how I know this.)
Screen Shot 2022-01-24 at 10.39.56 AM

Luckily, I think, mine seem to all be unchecked. No logic, just lucky.