Ebay HTTPS warning still happens on garagesale 7.0.16


#1

Ebay HTTPS warning still happens on garagesale 7.0.16.
What am I doing wrong, or what is being done to solve this please? Thank you!


#2

There’s a “How to make your listings ready for eBay’s new policies” page which you should check:

Feel free to post a link or an exported listing if you don’t find out what is causing the error.

Regards, Kristian


closed #3

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.