eBAy's Pre-filled information page not loading

Trying to use pre-filled information (P-F info) to list DVD movies and CDs. It has worked great for past years. Using GS 6.9.8, I am able to pull up titles in P-F info, but when I select and try to load the item’s information, I get an eBay system error page telling me to go back to the Home Page and try again. There are no announcements on the eBay system boards stating that there is a problem.

Trying to list the same items using eBay to add new listings, everything works as it should.

Not sure how long this problem has been going on, but I noticed it from 10 pm EST (June 39) through 2:00 am EST (June 30). I gave up after trying throughout this 4 hour block of time.

Is this a problem on eBay’s end or on GarageSale’s end of things?

I just tried it here in GarageSale 6.9.8 and it still works fine for me.

Did you already update the eBay category data? Maybe that already helps.

Regards, Kristian

Updating eBay categories makes no difference. This is a feature that I’ve been using for at least 5 years without issue. Nothing changed in my Mac systems. I have tried this on two different computers with GS since the last time I successfully used this GS feature. Both give the same error message. Though it identifies the item with the UPC code, it won’t display the info (see attachment above for image of the error).

I have tried to obtain P-F info again after 12 hours have passed since my initial post… still NO luck. For the record, I have tried at least 5 different barcodes just so I can eliminate any specific item as a cause of the problem.

So, 2 different computers, 5 different barcoded items, a span of over 12 hours, no changes to either Mac (both running OS X 10.12.x

Since you can use eBay’s lister and the P-F Info works, it is either my Macs or GS that is causing the problem. Maybe eBay changed something in their API or changed the URL to the page/info

New information (26 hours later). I can actually add the P-F Item information to the listing. What is different is that it no longer displays in that open eBay window (see above image). I used to be able to copy/paste some of the info to the description field (I need to do that so the info will show up when I export my eBay listings and import them into another selling venue).

Even though the info does come into the GS template, it cannot be copied/pasted from that “details” section of the GS template.

Edited: I also did the following (on both computers that I use (that are NOT on the same network, so they are running independently):

Refreshed token to allow GS access to eBay.
Quit and restarted GS.
Shut down and restarted computers.
Checked security levels - though this is not going through a browser since GS opens up eBay page within GS.
Tried several different item UPC codes… music CDs, video games, DVDs. Even tried entering text.

As I stated previously, it will load the information after the item is listed on eBay. However, it no longer displays in GS while completing the listing. Therefore, I can’t copy/paste from the P-I item information. Worked for last 5+ years. This is a new error in the last few weeks.


since it still works fine for me here in GarageSale 6.9.8, it should work for you, too, I guess.

Does it make a difference if you open your default browser (Safari?) and sing-in to your eBay account? If done, restart GarageSale and give the product window another try.

Regards, Kristian

Nothing seems to make a difference. This is happening on two different systems (on different networks) that worked 2-3 weeks ago.

So, are you stating that when you access P-F Item information that the description is displayed in the GS window (unlike my uploaded image that displays the eBay error URL)? I need to see and verify that the product description is the correct one (because sometimes I have to search by title when the UPC code is missing) and have to select the correct item from multiple search results. I need to see that information instead of that eBay error screen.

Also, I like to copy the information from that window and paste it into the GS description field. Since I cannot see the information that renders GS non-working for me.

Also, I tried a temporary transition to GS 7 and while it accesses the eBay product catalog, it is not filling in the listing template title field or displaying any of the P-F information.

  1. This used to work on two different computers on two distinct networks.
  2. Nothing changed on either computer (no updates, etc.).
  3. Since then, I have updated my eBay token, updated eBay catalogs, updated my Mac OS X from 10.12.x to the current 1012.5 and updated the Safari browser to 10.1.1.
  4. I have signed in to my eBay account prior to running GS 6.9.8 and GS 7.
  5. I have cleared all Safari preferences (not that this error message is related to Safari. After all, GS is the program that is opening up a mini browser window inside GS).

Nothing I have tried is working. FYI, I have been a Mac user for over 20 years and a GS user since version 3, and consider myself a good “techie”. So, is this a permissions problem, a GS preferences problem, or a problem with eBay’s pre-filled product catalog? Oh, the catalog does work fine within my Safari browser if I use eBay’s create new item form. Everything displays as it should.

I will be installing GS 6.9.8 on a third Mac computer that has never had GS installed on it. I will not import any of my old listings or templates, and will start as a brand new user.

I will report back the results of my experiment.

P-F item information did not work on the third Mac computer either. According to GS Support (Alexander Hass), they couldn’t get it to work on their computers either. So, I did one more experiment: I tried accessing the P-F information using Auctiva’s online lister and Auctiva’s pop up window that should display the item details (actually, we’re talking about the description - not the attributes/traits) ended up displaying the SAME error message that I got from GS.

So, my conclusion (and Alexander’s) is that the error message is due to eBay changes. My guess is that it is related to one of the following:

  1. eBay is removing Active Content from listings. Some of that P-F item information actually contained video previews. Perhaps eBay decided it was better to remove ALL instead of trying to edit them. Or,

  2. The source of the P-F item information decided that they didn’t want sellers copying the information into the listing description field. As I stated earlier, I was copying that info into the actual eBay listing description field so that when I exported the listing to be used on another selling site, I had a filled-in description. That was necessary because the P-F info that eBay added doesn’t export out.

So, unless eBay fixes this, I have to say goodbye to GS 6.9.8 for any media listings that used P-F item info. Perhaps GS 7 will allow it, but my earlier trials gave me the same problems. However, I will try again.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.