Error code help - XML Parse error


#1

Once in a blue moon I get this error, well its a blue moon kinda night. It usually resolves itself after a day or two which makes no sense and horrible for trouble shooting. My thinking is that I might need to upload the exported listing to view the HTML to have any real closure for this error. But if anybody has seen this error or maybe point me in the right direction I would very much appreciate it. Ive scanned every line in the editor 10 times, I’ve got to be missing something.

This is a relisting after the 30 listing ended I duplicated and changed GTC and tried to start the listing but failed for this error. So this exact listing was active at one time (2 days ago)


#2

could really use some help with this.

Now I got 2 listings that I can’t post with nearly the same error

XML Error Text: “; nested exception is: _
_ org.xml.sax.SAXParseException: The reference to entity “T” must end with the ‘;’ delimiter.”.

This error sounds easy to find and fix, but I got nothing that matches this syntax


#3

Ok, figured it out. so if anybody finds a strange HTML syntax error this might be it.

It was the use of “&” (ampersand) in the Inventory SKU name. Does not apply to the Inventory Title only the SKU name, once that SKU name was associated with a listing it would throw an error. That’s why I couldn’t find a syntax error while looking in editor mode, it was associated to the SKU name.


#4

Thank you for lettings us know.

We’ll see if we can add a warning or something like that if a special character is found in the SKU name.

Regards, Kristian


closed #5

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.