FTP Image Server Issues

Hi all

I’m having a problem uploading images to my server from GS. I only need to use this option for a couple of auctions which have 20 images. I have tried manually adding my server details, and then testing the settings, which results in the GS image successfully uploaded and displayed in Safari. I have also tried using GS’s FTP setup assistant, again with a successful upload & subsequent display of the GS image.

However when I attempt to list the item, I get an error:
Image Upload Failed
Cannot open host: username and / or password was not accepted for login

But when I check my sever, I can see GS has actually uploaded a few but not all of the images.

I have the latest version of GarageSale: 8.0.10

Any ideas anyone?


If you try to open one of the uploaded images in your browser, do you get that username/password error, too?
Feel free to post an image URL here so we can test it here, too.

Regards, Kristian

Hi Kristian

Thanks for your reply.

No - I just tried with a few images that GS uploaded, I’m still getting the same error.

Here’s one of the images:


I also can open the link without any problems.

It might be that your server doesn’t support the multiple upload of images or that GarageSale doesn’t support the settings/protocol you’re using, but I am just guessing here. Maybe @ilja has a clue?

Regards, Kristian

1 Like

At the moment, image uploading is always done in parallel, no matter what kind of image server you are using.

I’ll try to add an experimental switch to restrict image uploads to a single connection tomorrow. Maybe that solves @machineage’s problem.

1 Like

If you have downloaded the latest beta (GarageSale 8.0.11 Beta 3 Released), you might want give this a try:

  1. make sure GarageSale is not running

  2. open the Terminal utility, paste the line below into it, and press return:

    defaults write com.iwascoding.garagesale8 restrictUploadOperations YES

  3. restart GarageSale and try uploading your images again

Let me know if you are still getting the same error.

Hi @ilja

Sorry for the delay in getting back to you.

Anyway, thank you, that worked!! :smiley:

All the best.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.